Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CiscoWorks:Alerts/Reports showing same device with multiple interfaces

HI,

I have getting alerts in RME Collection Status that Config Archieve- Failed to collect are 171, when I click the 171 devices, the list of devices appears and the list shows the few device multiple times with its different ip addresses. But if I search for that particular device in Object finder, its only displaying it only 1 mgmt interface IP address and that’s the only IP address I have entered when I added this device in CW.

Also Device discovery is turned off. All devices have been added manually via bulk import. Whenever I also generate a report, I found few device displayed multiple time with different IP addresses.

I don’t know why CW is behaving like this.

We are managing 3500 device and this type of wrong information are nighmare.

Please advice how I can solve this problem.

I am using

RME: 4.3.0

CS : 3.3.0

LMS: 3.2

DFM:3.2.0

THANKS

1 REPLY
Cisco Employee

Re: CiscoWorks:Alerts/Reports showing same device with multiple

If the devices were added manually, then the bulk import file must have listed the devices by different IP addresses (or devices already existed in DCR by different IPs).  If you go to RME > Devices > Device Management > Alias Devices, you should be able to resolve the aliases there.

188
Views
0
Helpful
1
Replies