Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ciscoworks and hp nnm

can ciscoworks 2.6 integrate with hp nnm version 7.51 while they are on seperate boxes?

if so,which one should i use,adapter or integration tool?

which is the suitable version for those? thanks for your reply.

2 REPLIES
Cisco Employee

Re: ciscoworks and hp nnm

Integration is only supported through NNM 7.5. 7.5 is not yet supported. Assuming a supported version of NNM, integration is possible if NNM is running on a machine other than LMS. The integration process requires both the utility and the adapter to work. The utility is the generic shell while the adapter provides the per-NMS knowledge to actually perform the integration.

New Member

Re: ciscoworks and hp nnm

thanks. in this case, i have some questions that i need to understand. please help me to understand them.

Can LMS 2.6 integrate with NNM 7.5? please show me a link or manual that i can refer to. as far as i concern only LMS 3.0 support NNM 3.0 but i have to confirm that to my boss. the only thing we wanna see is ciscoview from NNM.

if i can integrate those two softwares, should i use same ip address to discover from both softwares? cause i notice that nnm send the device ip address it discover through http web page to launch ciscoview. thanks for your time and patient.

133
Views
5
Helpful
2
Replies
CreatePlease to create content