Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CiscoWorks Assistant 1.0 fails to start

Hi,

Currently I'm experiencing a problem with CiscoWorks Assistant 1.0. It displays the message "Collecting existing server information. Please wait."

After about 5 minutes the following error is displayed: "Server Discovery timed out. Please try again later". I did find one description in CSCsj21410 which matches the problem, however, I'm not using a japanese Windows server 2003. Any suggestions??

Cheers,

Vincent

10 REPLIES
Cisco Employee

Re: CiscoWorks Assistant 1.0 fails to start

Enable CWA debugging under CiscoWorks Assistant > Administration > Log Level Settings, reproduce the problem, then post the CWA.log.

New Member

Re: CiscoWorks Assistant 1.0 fails to start

This is the debug logging coming from CWA.log. I enabled debugging and tried setup under CiscoWorks Assistant > Workflows > Server Setup.

19/Sep/2007 10:31:40:906 INFO com.cisco.cwa.log.CWALog print - LogLevel:Selection is DEBUG

19/Sep/2007 10:32:00:968 INFO com.cisco.cwa.log.CWALog print - Result of query: SELECT RunningStatus FROM CWA_WFSession WHERE WFID=4 AND CurWFStepID=1 is:

19/Sep/2007 10:32:01:015 INFO com.cisco.cwa.log.CWALog print - Result of query: DELETE FROM CWA_WFSession WHERE CWA_WFSession.WFID='0' is:

19/Sep/2007 10:32:01:109 DEBUG com.cisco.cwa.log.CWALog print - Outcome for SI workflow is

SI_WF_Trigger

Target Device responded for the request 'Post'.

19/Sep/2007 10:32:01:125 DEBUG com.cisco.cwa.log.CWALog print - STATUS VALUE IS : Success

19/Sep/2007 10:38:21:343 INFO com.cisco.cwa.log.CWALog print - Result of query: UPDATE CWA_WFSession SET CWA_WFSession.RunningStatus='4',CWA_WFSession.SessionInfo='Server Discovery workflow timed out. Please try again later.' WHERE CWA_WFSession.WFID='0' is:

Cisco Employee

Re: CiscoWorks Assistant 1.0 fails to start

What workflow are you trying to launch? Is this a multi-server configuration (i.e. DCR master/slave)?

New Member

Re: CiscoWorks Assistant 1.0 fails to start

I'm not actually trying to start a specific workflow. I just clicked "Server Setup" under workflows. It's a single server setup with ACS.

Cisco Employee

Re: CiscoWorks Assistant 1.0 fails to start

I looked at the patch for CSCsj21410, and it could be applicable to non-Japanese version of Windows. Have you localized your server for Dutch? While this would not be a supported configuration, the patch for CSCsj21410 from http://www.cisco.com/cgi-bin/tablebuild.pl/cwa10 may help you.

New Member

Re: CiscoWorks Assistant 1.0 fails to start

It's a non-localized Windows 2003 enterprise edition install. Updated with SP2 and all latest security patches. So, just plain US english :-)

Do you think if I just try the patch, if it would do harm on an US english installation?

Cisco Employee

Re: CiscoWorks Assistant 1.0 fails to start

It won't do any harm if installed, so it's worth a shot. I see no other reason why CWA cannot get its necessary information.

New Member

Re: CiscoWorks Assistant 1.0 fails to start

Hi,

Installing the patch didn't resolve the problem. Have you got any other suggestions?

cheers,

vincent

Cisco Employee

Re: CiscoWorks Assistant 1.0 fails to start

Do you have the Windows Firewall enabled?

New Member

Re: CiscoWorks Assistant 1.0 fails to start

Hi,

No, this service is disabled and not applied on any adapter. Do you think there might be a networkproblem involved?

When the dialog tells you to wait for server discovery, what is actually going on?

cheers,

Vincent

164
Views
5
Helpful
10
Replies
CreatePlease login to create content