Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ciscoworks assistant broke!!!

Versions:

LMS 3.2

CIscoworks Assistant 1.2

Windows Server 2008

Problem:

When attempting to configure CiscoWorks Assistant (CWA) for the first time, CiscoWorks Server (CWS) hangs at "collecting existing server information." After error message appears (posted below), CWA configuration fails and I have to restart the whole process over and again in an infinite loop.

Error Output:

CWA0: Could not fetch the error message from the database.
CWA database engine may not be running.
Check if the OpsxmlDbEngine (Common Services > Server > Admin > Processes) is running. If the process is not running, restart the process and please try again.

Fix Actions Taken to This Point:

- Validated services listed in error output were started

- Restarted server

- Restarted CWS

- Attempted uninstall of CWA

     - In order to remove CWA, Common Services also has to be removed along with its dependency.

          - In attempt to uninstall Common Services, error message states all LMS tools requiring Common Services leading to a virtual full uninstall of             CWS

- Attempted to use CWS install disk to reinstall CWA

     - First point of reinstall includes a full backup of existing CWS and settings, which fails each time

- Attempted upgrade of CWA to 1.4

     - Perl file involved does not execute upon invoke via command prompt... just hangs at blinking cursor

Thanks for any and all help!

- Fox

5 REPLIES
Cisco Employee

Re: ciscoworks assistant broke!!!

Post the output of the pdshow command as well as the list of contents under NMSROOT/objects/wfengine.

Community Member

Re: ciscoworks assistant broke!!!

Folder Contents:

Objects

Program

dml

Wizard_c.dtd

file

Disk.dll

messagebus

MessageBus.dll

ProcSys.dll

                                                Procsys

                                                                        ace.dll

GGPSJ.dll

GGPSjExt.dll

Pbd.exe

pbd.log

PBusExtnDLL.dll

PBusSvc.exe

psBus.jar

xerces-c_2_2_0.dll

                                                Support

                                                Temp Files

                                                ace.dll

Config.dll

Config.pol

DataStore.exe

DMLDLLInterface.dll

DMLEngine.cfg

DMLEngine.dll

DMLFileTags.dll

DMLHttpTags.dll

DMLMath.dll

DMLOutputTags.dll

DMLTags.dll

DMLUtils.dll

GGExtnDll.dll

GGHelper.exe

GGProxy.exe                 

GGScript.exe

GGShared.dll

GGTime.dll

HTTPClient.dll

libsasl.dll

LicUpdate.exe

MiscTags.dll

MsgTag.dll

OpsBREngine.exe

OpsConfUpdate.exe

OpsRTSvc.exe

OpsXML.ini

OpsXML.log

Product.ini

Provisioneer.cfg

Provisioneer.exe

Start.bat

SvcStop.dll

xerces-c_2_2_0.dll

----------------------------------------------------------------------------------------------------------------------------------------

PDSHOW Output:

Process= UPMDbEngine
State  = Program started - No mgt msgs received
Pid    = 2512
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:47:36 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Application started by administrator request.

Process= UPMDbMonitor
State  = Running normally
Pid    = 3048
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:47:40 AM
Stop   = Not applicable
Core   = Not applicable
Info   = DbMonitor Running Normally.

Process= Tomcat
State  = Program started - No mgt msgs received
Pid    = 2636
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:47:43 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Application started by administrator request.

Process= TomcatMonitor
State  = Running normally
Pid    = 3368
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:47:47 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Tomcat Server up

Process= Apache
State  = Program started - No mgt msgs received
Pid    = 3304
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:49:35 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Application started by administrator request.

Process= RMEDbEngine
State  = Program started - No mgt msgs received
Pid    = 5624
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:49:37 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Application started by administrator request.

Process= Proxy
State  = Program started - No mgt msgs received
Pid    = 5804
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:49:41 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= ProcSysBus
State  = Program started - No mgt msgs received
Pid    = 5816
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:49:43 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Application started by administrator request.

Process= OpsxmlDbEngine
State  = Program started - No mgt msgs received
Pid    = 19372
RC     = 0
Signo  = 0
Start  = 5/26/2010 9:35:37 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= OpsXMLRuntime
State  = Program started - No mgt msgs received
Pid    = 17656
RC     = 0
Signo  = 0
Start  = 5/26/2010 9:35:43 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Application started by administrator request.

Process= CWAPublisher
State  = Administrator has shut down this server
Pid    = 0
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:49:57 AM
Stop   = 5/25/2010 11:17:47 AM
Core   = Not applicable
Info   = Server started by admin request

Process= NameServer
State  = Program started - No mgt msgs received
Pid    = 6232
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:49:57 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= NameServiceMonitor
State  = Running normally
Pid    = 6360
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:50:01 AM
Stop   = Not applicable
Core   = Not applicable
Info   = NameServer is fully up now !

Process= EDS
State  = Running normally
Pid    = 6412
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:50:05 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Initialization complete

Process= LicenseServer
State  = Program started - No mgt msgs received
Pid    = 6692
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:51:27 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= IpmDbEngine
State  = Program started - No mgt msgs received
Pid    = 6812
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:51:29 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Application started by administrator request.

Process= INVDbEngine
State  = Program started - No mgt msgs received
Pid    = 7048
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:51:35 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Application started by administrator request.

Process= FHPurgeTask
State  = Transient terminated
Pid    = 0
RC     = 0
Signo  = 0
Start  = 6/1/2010 12:00:00 AM
Stop   = 6/1/2010 12:00:02 AM
Core   = Not applicable
Info   = DPS Task FHPurgeTask completed at Tue Jun 01 00:00:01 PDT 2010. For status check Job Browser UI.

Process= FHDbEngine
State  = Program started - No mgt msgs received
Pid    = 3216
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:51:41 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Application started by administrator request.

Process= ESS
State  = Program started - No mgt msgs received
Pid    = 5828
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:51:45 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= EssMonitor
State  = Running normally
Pid    = 2100
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:51:49 AM
Stop   = Not applicable
Core   = Not applicable
Info   = ESS is fully up now !

Process= EventFramework
State  = Program started - No mgt msgs received
Pid    = 6992
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:00 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= PMServer
State  = Running normally
Pid    = 6020
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:00 AM
Stop   = Not applicable
Core   = Not applicable
Info   = PMServer is up and running

Process= SyslogCollector
State  = Program started - No mgt msgs received
Pid    = 7480
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:04 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= EPMDbEngine
State  = Program started - No mgt msgs received
Pid    = 7488
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:06 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Application started by administrator request.

Process= EPMServer
State  = Running normally
Pid    = 7752
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:10 AM
Stop   = Not applicable
Core   = Not applicable
Info   = EPMServer is up and running

Process= FHServer
State  = Running normally
Pid    = 7892
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:14 AM
Stop   = Not applicable
Core   = Not applicable
Info   = FHServer started.

Process= diskWatcher
State  = Running normally
Pid    = 7900
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:14 AM
Stop   = Not applicable
Core   = Not applicable
Info   = diskWatcher initialized OK.

Process= DFMMultiProcLogger
State  = Program started - No mgt msgs received
Pid    = 7908
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:14 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= DFMLogServer
State  = Program started - No mgt msgs received
Pid    = 7916
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:14 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= DFMCTMStartup
State  = Administrator has shut down this server
Pid    = 0
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:14 AM
Stop   = 5/25/2010 10:54:33 AM
Core   = Not applicable
Info   = Server started by admin request

Process= DfmBroker
State  = Program started - No mgt msgs received
Pid    = 7948
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:14 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= DfmServer
State  = Running normally
Pid    = 6940
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:18 AM
Stop   = Not applicable
Core   = Not applicable
Info   = DfmServer initialized OK.

Process= DfmServer1
State  = Running normally
Pid    = 7712
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:18 AM
Stop   = Not applicable
Core   = Not applicable
Info   = DfmServer1 initialized OK.

Process= DCRDevicePoll
State  = Transient terminated
Pid    = 0
RC     = 0
Signo  = 0
Start  = 6/1/2010 7:50:08 AM
Stop   = 6/1/2010 7:50:19 AM
Core   = Not applicable
Info   = Server started by admin request

Process= CSSCPServer
State  = Program started - No mgt msgs received
Pid    = 7720
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:18 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= CSRegistryServer
State  = Running normally
Pid    = 812
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:18 AM
Stop   = Not applicable
Core   = Not applicable
Info   = CSRegistryServer is running in other process

Process= CSDiscovery
State  = Never started
Pid    = 0
RC     = 0
Signo  = 0
Start  = N/A
Stop   = Not applicable
Core   = Not applicable
Info   = Not applicable,

Process= CmfDbEngine
State  = Program started - No mgt msgs received
Pid    = 2900
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:21 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Application started by administrator request.

Process= CmfDbMonitor
State  = Running normally
Pid    = 8500
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:25 AM
Stop   = Not applicable
Core   = Not applicable
Info   = DbMonitor Running Normally.

Process= DCRServer
State  = Running normally
Pid    = 8724
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:26 AM
Stop   = Not applicable
Core   = Not applicable
Info   = DCRServer is up and running

Process= CMFOGSServer
State  = Program started - No mgt msgs received
Pid    = 9116
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:38 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= CampusOGSServer
State  = Program started - No mgt msgs received
Pid    = 8356
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:42 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= EssentialsDM
State  = Running normally
Pid    = 8364
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:42 AM
Stop   = Not applicable
Core   = Not applicable
Info   = RME Device Management started.

Process= ConfigMgmtServer
State  = Program started - No mgt msgs received
Pid    = 9244
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:52 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= ICServer
State  = Running normally
Pid    = 9260
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:52 AM
Stop   = Not applicable
Core   = Not applicable
Info   = ICServer started.

Process= RMEOGSServer
State  = Program started - No mgt msgs received
Pid    = 9268
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:52 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= PMCOGSServer
State  = Program started - No mgt msgs received
Pid    = 9560
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:56 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= TISServer
State  = Program started - No mgt msgs received
Pid    = 9568
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:52:56 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= DFMOGSServer
State  = Program started - No mgt msgs received
Pid    = 10064
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:53:00 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= InventoryCollector
State  = Running normally
Pid    = 9692
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:53:04 AM
Stop   = Not applicable
Core   = Not applicable
Info   = InventoryCollector is up and running

Process= Interactor
State  = Program started - No mgt msgs received
Pid    = 9336
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:53:08 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= InventoryCollector1
State  = Program started - No mgt msgs received
Pid    = 9500
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:53:08 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= Interactor1
State  = Program started - No mgt msgs received
Pid    = 10544
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:53:12 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= NOSServer
State  = Running normally
Pid    = 10552
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:53:12 AM
Stop   = Not applicable
Core   = Not applicable
Info   = NOSServer is up and running

Process= PTMServer
State  = Running normally
Pid    = 10560
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:53:12 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Started Successfully

Process= UPMProcess
State  = Running normally
Pid    = 10568
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:53:12 AM
Stop   = Not applicable
Core   = Not applicable
Info   = UPMProcess started successfully.

Process= EDS-GCF
State  = Running normally
Pid    = 10576
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:53:12 AM
Stop   = Not applicable
Core   = Not applicable
Info   = GCF Initialization complete at Tue May 25 10:54:23 PDT 2010

Process= jrm
State  = Running normally
Pid    = 10584
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:53:12 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= 1076
State  = Never started
Pid    = 0
RC     = 0
Signo  = 0
Start  = N/A
Stop   = Not applicable
Core   = Not applicable
Info   = Not applicable,

Process= 1078
State  = Never started
Pid    = 0
RC     = 0
Signo  = 0
Start  = N/A
Stop   = Not applicable
Core   = Not applicable
Info   = Not applicable,

Process= CTMJrmServer
State  = Running normally
Pid    = 10516
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:54:16 AM
Stop   = Not applicable
Core   = Not applicable
Info   = CTMJrmServer started.

Process= ChangeAudit
State  = Program started - No mgt msgs received
Pid    = 12236
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:54:19 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= SyslogAnalyzer
State  = Program started - No mgt msgs received
Pid    = 9688
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:54:19 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= DataPurge
State  = Administrator has shut down this server
Pid    = 0
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:54:19 AM
Stop   = 5/25/2010 10:54:52 AM
Core   = Not applicable
Info   = DataPurge initialization completed at Tue May 25 10:54:51 PDT 2010.

Process= IPMProcess
State  = Program started - No mgt msgs received
Pid    = 10956
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:54:19 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= IPMOGSServer
State  = Program started - No mgt msgs received
Pid    = 8708
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:54:23 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= ANIDbEngine
State  = Program started - No mgt msgs received
Pid    = 11600
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:54:25 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Application started by administrator request.

Process= ANIServer
State  = Running with busy flag set
Pid    = 12644
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:54:29 AM
Stop   = Not applicable
Core   = Not applicable
Info   = ANIServer started.

Process= UTMajorAcquisition
State  = Transient terminated
Pid    = 0
RC     = 0
Signo  = 0
Start  = 6/1/2010 9:24:11 AM
Stop   = 6/1/2010 9:24:41 AM
Core   = Not applicable
Info   = Server started by admin request

Process= MACUHIC
State  = Running normally
Pid    = 12956
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:54:33 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Started.

Process= UTLITE
State  = Running normally
Pid    = 12964
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:54:33 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Started.

Process= UTManager
State  = Running normally
Pid    = 12972
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:54:33 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Started.

Process= VNMServer
State  = Program started - No mgt msgs received
Pid    = 12980
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:54:33 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= WlseUHIC
State  = Running normally
Pid    = 12988
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:54:33 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Started.

Process= AdapterServer1
State  = Program started - No mgt msgs received
Pid    = 12996
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:54:33 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Process= AdapterServer
State  = Program started - No mgt msgs received
Pid    = 13004
RC     = 0
Signo  = 0
Start  = 5/25/2010 10:54:33 AM
Stop   = Not applicable
Core   = Not applicable
Info   = Server started by admin request

Cisco Employee

Re: ciscoworks assistant broke!!!

Assuming that your reinstall steps haven't damaged the OpsXML installation, try reinitializing the opsxml database, then see if CWA works.  To do that, follow the database reinit instructions in https://supportforums.cisco.com/docs/DOC-8796 .  You only need to reinit opsxml.

Community Member

Re: ciscoworks assistant broke!!!

WARNING: Existing contents of opsxml database will be lost.
Do you want to continue [y/n]?y
opsxml Unregistration failed
INFO: Starting the DataBase
    Starting database engine opsxmlEng
INFO: Process created
INFO: Started the Database engine : opsxmlEng Retry 0
INFO: Started the Database engine : opsxmlEng Retry 1
INFO: Started the Database engine : opsxmlEng Retry 2
INFO: Started the Database engine : opsxmlEng Retry 3
INFO: Started the Database engine : opsxmlEng Retry 4
INFO: Started the Database engine : opsxmlEng Retry 5
INFO: Started the Database engine : opsxmlEng Retry 6
INFO: Started the Database engine : opsxmlEng Retry 7
INFO: Started the Database engine : opsxmlEng Retry 8
INFO: Started the Database engine : opsxmlEng Retry 9
INFO: Getting message

INFO: Connect the database dsn=opsxml
INFO: Connected the Database
INFO: Command Executed
INFO: Connecting the Database opsxml
INFO: Company=Cisco Systems;Application=NMTG;Signature=010fa55157edb8e14d818eb4f
e3db41447146f1571g32125eb777a87cbf8b29a954f559d4221b792ff8
INFO: Preparing AUTH cmd
INFO: AUTH Executed
INFO: AUTH cmd finished
INFO: Stopping the Database engine opsxml
    Stopping database engine opsxmlEng
SQL Anywhere Command File Hiding Utility Version 10.0.1.3830
INFO: Database [opsxml] authenticated successfully.
INFO: Calling OpsConfUpdate executable for changing cwa password.
Successfully updated the CWA Engine Configuration file.
    Starting database engine opsxmlEng
INFO: Process created
INFO: Started the Database engine : opsxmlEng Retry 0
INFO: Started the Database engine : opsxmlEng Retry 1
INFO: Started the Database engine : opsxmlEng Retry 2
INFO: Started the Database engine : opsxmlEng Retry 3
INFO: Started the Database engine : opsxmlEng Retry 4
INFO: Getting message

INFO: Connect the database DSN=opsxml
INFO: Connected the Database
INFO: Command Executed
INFO: No Record found in CWA_SupportedApps table.
    Stopping database engine opsxmlEng
SQL Anywhere Command File Hiding Utility Version 10.0.1.3830
opsxml database initialization failed.

------------------------------------------------------------------------

The reinstall never occured. Too many components were required to be uninstalled in order to continue, so reinstall was aborted.

Community Member

Re: ciscoworks assistant broke!!!

With a second attempt, it seems that the script completed successfully. Ciscoworks Assistant is now un-broke!!!

THANK YOU SO MUCH FOR YOUR HELP!!!

-fox

502
Views
0
Helpful
5
Replies
CreatePlease to create content