Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Ciscoworks bulk import issues

I am having trouble getting the bulk import in ciscoworks RME 3.5 to accept import files. When I go to select the import file and click next I get the following error.

A fully qualified path and valid filename are required for this operation

We usually use .csv files with the ver1 import template to import files and some of our earlier files that used to work now show the same error as well as.

I have enclosed the version details of cisco works below, which is running on solaris.

|-------------------------------------+-------+--------------+------------|

| Name | Versio| Install Date | SSL |

| | n | | Compliant |

|-------------------------------------+-------+--------------+------------|

| CiscoWorks Common Services with SP2 | 2.2 | Feb 4 2004 | YES |

| | | 14:20 | |

|-------------------------------------+-------+--------------+------------|

| Resource Manager Essentials | 3.5 | Sep 22 2005 | YES |

| | | 20:59 | |

|-------------------------------------+-------+--------------+------------|

| Resource Manager Essentials | 3.5 | Sep 22 2005 | YES |

| Incremental Device Support | | 20:59 | |

|-------------------------------------+-------+--------------+------------|

Applications Installed

|---------------------------+----------+--------------------+-------------|

| Name | Version | Install Date | State |

|---------------------------+----------+--------------------+-------------|

| CWCS Foundation | 2.2 | Feb 4 2004 14:20 | ENABLED |

|---------------------------+----------+--------------------+-------------|

| Availability Manager | 3.4 | Sep 22 2005 20:59 | ENABLED |

|---------------------------+----------+--------------------+-------------|

| Configuration Archive | 3.5 | Sep 22 2005 20:59 | ENABLED |

|---------------------------+----------+--------------------+-------------|

| Inventory Manager | 3.5 | Sep 22 2005 20:59 | ENABLED |

|---------------------------+----------+--------------------+-------------|

| NetConfig | 3.5 | Sep 22 2005 20:59 | ENABLED |

|---------------------------+----------+--------------------+-------------|

| Syslog Analyzer | 3.5 | Sep 22 2005 20:59 | ENABLED |

|---------------------------+----------+--------------------+-------------|

| Network Show Commands | 3.5 | Sep 22 2005 20:59 | ENABLED |

|---------------------------+----------+--------------------+-------------|

| Software Image Manager | 3.5 | Sep 22 2005 20:59 | ENABLED |

|---------------------------+----------+--------------------+-------------|

All and any help appreciated and thanks in advance.

1 REPLY
Cisco Employee

Re: Ciscoworks bulk import issues

Hi.

On the server itself, launch a browser window and try the bulk import. A few times in the older version of LMS (2.2 and earlier), it was seen that when trying the bulk import using a remote connection, problems would occur that were browser related.

If you still see this problem using a local browser on the server itself, that will rule this out as being the cause.

HTH,

-J

173
Views
5
Helpful
1
Replies
CreatePlease to create content