Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Ciscoworks: Device not appearing in Campus Manager

Hello,

I have added 3 new devices in CS and then create a group in RME then add the 3 devices in this group. Then I have run the credential check added devices in inventory and backup the configuration successfully.

Problem:

These devices are not appearing in the CM, In can see a new group but when I generate a User Tracking Report in Campus Manager, I am getting a popup saying "no end host found"

Device type are one 3750g-24ts switch and two 2611 routers.

I have restarted the services twice via net stop crmdmgtd; net start crmdmgtd, but no gain.

Please guide me that how I can make the devices appear in CM, there are many other devices already exist in CM. Also we only add devices manually, bot via discovery.

I am using

LMS: 3.2

CM: 5.2.1

RME: 4.3.1

2 REPLIES
Cisco Employee

Re: Ciscoworks: Device not appearing in Campus Manager

Run a Data Collection in Campus Manager (Campus Manager -> Home -> Start data collection). Does it improve the situation?

New Member

Re: Ciscoworks: Device not appearing in Campus Manager

I have run the Data Collection in Campus Manager 3 times but still unable to see the 3 devices in campus manager.

Also it seems that CM is talking with CS as for trial I have deleted 1 switch from CS and it also get deleted in CM & RME

Please advise any other solution.

337
Views
0
Helpful
2
Replies