Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CiscoWorks Integration Utility and HPOV NNM 7.51

Does the CW Integration utility (v1.6 or v1.7) support HP NNM 7.51?

Just wondering if anyone has experienced issues integrating CiscoWorks LMS with NNM 7.51. I have previously installed the integration utility (v1.6) with no issues.

However for a current client install I have run into some issues. I have opened a TAC case but the initial response was that the readme (for both versions) indicates supporting NNM version 7.5, not 7.51.

3 REPLIES
Cisco Employee

Re: CiscoWorks Integration Utility and HPOV NNM 7.51

The latest version of the Integration Adapter for NNM (1.7) has only been tested up to 7.5. TAC's answer is correct. While integration with 7.51 may work, it has not been officially tested, and thus cannot be supported.

Community Member

Re: CiscoWorks Integration Utility and HPOV NNM 7.51

Clarke

When we are running with NNM Remote Consoles, do we need to install the integration utility on the Remote Consoles too or only on the NNM Management server?

Thanks for any help

Cisco Employee

Re: CiscoWorks Integration Utility and HPOV NNM 7.51

Integration is only done on the NNM server.

175
Views
8
Helpful
3
Replies
CreatePlease to create content