Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CISCOWorks & Internet Explorer 7

I am having problems with CISCOWorks LMS 2.6. I could access it with IE 6 but not with Internet Explorer 7. It says 'cannnot connect to ANI server: ANIServer5.0.3-Orion. Verify that ANIServer5.0.3-Orion is running and restart campus manager'. It works fine from the server with Internet Explorer 6. Is this a normal problem? Is there any way to solve it? . Thank you.

2 REPLIES
Cisco Employee

Re: CISCOWorks & Internet Explorer 7

LMS 2.6 is not supported with IE 7. Also, check to make sure you are running a supported Java plugin version.

IE 7 support is added to LMS 3.0

Community Member

Re: CISCOWorks & Internet Explorer 7

At the end it was not working also with IE 6. The version of the java plugin was fine. The file ani.log showed that a CORBA object was not found when I was trying to access.

I saw that the server was using 3 GB of memory with only 2GB of physical memory. Restarting the server solved the problem and now topology services work both with IE 6.0 & 7.0. But memory didn't improve too much, only to 2.6 GB.

131
Views
5
Helpful
2
Replies
CreatePlease to create content