Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

CiscoWorks LMS 2.2 and FWSM.

I'm using a FWSM with software 3.1 and two contexts.

I'm not able to manage config with RME 3.5 & IDU 13. Why?

The FWSM's sysObjectID is not 1.3.6.1.4.1.9.1.522, from the supported devices table.

Thanks for help.

Andrea.

3 REPLIES
Cisco Employee

Re: CiscoWorks LMS 2.2 and FWSM.

LMS does not currently support multi-context devices. LMS 2.2 will never support multi-context devices. However, CSCsb89594 is filed for getting this support into a future LMS release.

New Member

Re: CiscoWorks LMS 2.2 and FWSM.

From CSCsb89594: this is only applicable to PIXes with multi context feature when running 7.0 or later images.

FW module on the Cat6000 is not affected.

FWSM is inserted into the RME 3.5 supported devices table with a sysObjectID .1.3.6.1.4.1.9.1.522, that is not the same of mine.

Any idea?

Thanks for your help.

Andrea.

Cisco Employee

Re: CiscoWorks LMS 2.2 and FWSM.

Right, the reason that FWSMs were not affected initially is because their sysObjectID did not change. If the sysObjectID of your FWSM is not 522, then it will not be supported. There will not be any more device updates for LMS 2.2.

299
Views
3
Helpful
3
Replies
CreatePlease to create content