Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CiscoWorks LMS 2.2 and HP Open View

Hello,

Is the CiscoWorks LMS 2.2 can be integrated with the HP Open View if yes How and what's the the functions that can be done with the HP Open View and not by CiscoWorks LMS 2.2.

Thanks for your help.

8 REPLIES
Cisco Employee

Re: CiscoWorks LMS 2.2 and HP Open View

Hi,

LMS 2.2 and HPOV can be integrated together (as long as you have added the integration utility/adapter). When you integrate these products you will get Cisco ICONS, will be able to launch CiscoView from HPOV or RME Device Center from HPOV.

Dave

New Member

Re: CiscoWorks LMS 2.2 and HP Open View

If you have a PDF or a document about the integration utility/adapter or any information please send it.

thanks.

Hall of Fame Super Silver

Re: CiscoWorks LMS 2.2 and HP Open View

The readme is a good place to start. It can be downloaded by reigistered CCO users here: http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-utility

The earlier post covered what the integration utility adds to OpenView. In general, OV is a more comprehensive fault manager (in some ways) that CW and integrates any other HP and third party tools and utilities. If you are only managing an all-Cisco infrastructure, OpenView probably is way overkill for you. Note that OV by itself is ONLY a fault management tool and doesn't address the configuration management and job management capabilities that CW provides. It is also fundamentally a Layer 3 tool - although HP has been working some Layer 2 awareness into the product. CW is far superior in that regard (in my estimation).

New Member

Re: CiscoWorks LMS 2.2 and HP Open View

Hi Mklemovitch,

Please let me know the whether LMS 2.5 can be integrated HP NNM 7.5. We have a urgent requirement to integrate these products for enabling cross launching the CiscoWorks from NNM and node sharing the devices from NNM to CiscoWorks.

Thanks&Regards

James

Hall of Fame Super Silver

Re: CiscoWorks LMS 2.2 and HP Open View

The current version of the integration utility is 1.6. According to its user guide, NNM 7.0.1 is the latest supported version. (Reference: http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/cw2000_d/comser30/nmim_ug/install.htm#wp1042799 )

You MIGHT be able to make it work using NNM 7.5, if the underlying data and file structure hasn't changed too much from 7.0.1. But it would be an unsupported installation - i.e., if it breaks don't call Cisco or HP to get it working.

Perhaps Nadim or one of the Cisco regulars here could give us a heads up on integration utility futures? In my experience, it's not a lot of tight code integration, just some under-the-hood scripting and application and object registration between the two toolsets.

New Member

Re: CiscoWorks LMS 2.2 and HP Open View

Hi Mklemovitch,

Thanks for your response. Hope someone will give us the way for integration utility for NNM 7.5.

Currently I am installing CiscoWorks LMS 2.5 on SunOS 5.8. We built the machine in entire distribution mode with 4GB RAM and 80 GB 73 GB harddisk on Sun V240.

I have got the following error during installation:

ERROR: Unable to Change password for DSN cmf

ERROR: After install you can change the database password

ERROR: by running /opt/CSCOpx/bin/dbpasswd.pl

After the installation, when I try to change the password to correct this error , CW2K gives the following error.

---------------------------------------------

Please enter the new password for database rmeng:

Please enter the new password again for verification:

INFO: Start changing password for database 'rmeng'...

Starting database engine rmengEng

Running on SunOS 5.8 Generic_117350-29

Unknown error (-29968)

ld.so.1: perl: fatal: relocation error: file /opt/CSCOpx/objects/db/lib/libdblib9.so.1: symbol UnixForkProtection_Init: referenced symbol not found

Killed

---------------------------------------------

After this error, the application is not able to connect to the database and I tried uninstall and reinstall. Same errors occur during installation and we are not sure how we go about this. Is this a system problem or the perl shipped along with CiscoWorks has some problem. Please clarify us asap

Thanks&Regards

James

Re: CiscoWorks LMS 2.2 and HP Open View

How do you start "dbpasswd.pl", what is the exact syntax?

If you have an upgrade license, have you yet tried to run the validation script and if yes, was it successful or have you had errors?

MArtin

New Member

Re: CiscoWorks LMS 2.2 and HP Open View

Hi, Mklemovitch

Please I can't have the integration utility from the Cisco site if you have the PDF please send it to me and thanks for all.

this is my email tw_sabri@yahoo.fr.

have a nice day.

389
Views
8
Helpful
8
Replies
CreatePlease login to create content