Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Ciscoworks LMS 2.5 don`t working software & devices updates

Terrible happened The old server with LMS on the Solaris operating system refused to work, but I have backup. I installed LMS 2.5 (CiscoView 6.1.2), RME 4.0.3. Posted all network objects that were in the old system from backup. But none of them can not do in the utility Netconfig, all the checkbox on the switches Cisco ME 3400-24TS-A inactive, butwith the Cisco 3750 is no such problem, it works. As I understand it, I must run Device Update, but the answer is a "No updates available in CCO for selected product (s)." The same problem with Software Update, I can not upgrade to LMS 2.6 and other products too. Tell me what to do? Some screenshots attached below.

Everyone's tags (7)
2 REPLIES
New Member

Ciscoworks LMS 2.5 don`t working software & devices updates

I upgraded to 2.6, but it still does not work Software & Device updates.

Blue

Re: Ciscoworks LMS 2.5 don`t working software & devices updates

Maybe Cisco has stopped maintaining the online update repositories for LMS 2.x. Alternatively, you can try finding the relevant RME/CiscoView/Campus Manager device updates at

http://www.cisco.com/cisco/software/navigator.html?mdfid=268439477&i=rp

For example, select RME, instead of LMS, to find if the RME device pkgs are available for download. Once downloaded, you can apply them on the LMS servers locally.

394
Views
0
Helpful
2
Replies
CreatePlease to create content