Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Ciscoworks LMS 2.5 to 2.6 upgrade errors

Hello

We have a client who recently did an upgrade from LMS 2.5 to 2.6. During this upgrade they encountered the following errors

===================- Possible Warnings/Errors Encountered -===================

WARNING: Exiting installation beyond this point might result in system instability.

ERROR: /opt/CSCOpx/MDC/bin/ccraccess

ERROR: file size <1106480> expected <1124052> actual

ERROR: file cksum <13676> expected <16425> actual

ERROR: /opt/CSCOpx/MDC/bin/mdcsupport

ERROR: file size <1104140> expected <1104304> actual

ERROR: file cksum <17567> expected <32244> actual

ERROR: /opt/CSCOpx/MDC/lib/libccrlibrary.so

ERROR: file size <3453676> expected <3458480> actual

ERROR: file cksum <5923> expected <28870> actual

ERROR: Package verification failed : CSCOcore aborting.

====================================================================

After this, parts of CW work fine whereas parts such as ChassisView crash with "Internal Server Error" message.

Any ideas will be of great help.

TIA

Moiz

2 REPLIES
Cisco Employee

Re: Ciscoworks LMS 2.5 to 2.6 upgrade errors

It appears your installation is corrupted. Those files are critical for normal operation of LMS. Since they are controlled by Common Services, if you do not have a good file system backup, you will need to reinstall all of LMS from scratch.

New Member

Re: Ciscoworks LMS 2.5 to 2.6 upgrade errors

I have done several installations. I suggest you do a clean installation instead of a upgrade. And then restore the database from a earlier version. Or just import the devices again. That worked best for us.

99
Views
0
Helpful
2
Replies