Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

CiscoWorks LMS 2.6 on Windows 64-bit

Can CiscoWorks LMS 2.6 run on Windows 2003 Server 64-bit Edition?

1 REPLY
Cisco Employee

Re: CiscoWorks LMS 2.6 on Windows 64-bit

No, 64-bit Windows is currently not supported.

106
Views
0
Helpful
1
Replies
CreatePlease to create content