Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Ciscoworks LMS 3.0 support for QoS Policy Manager

I believe that the QoS Policy Manager (QPM) 4.0 is currently only supported by LMS 2.6. When with there be an update for LMS 3.0 ?

6 REPLIES
Cisco Employee

Re: Ciscoworks LMS 3.0 support for QoS Policy Manager

QPM 4.1 will be supported with LMS 3.0. QPM 4.1 is scheduled to be released in the spring of this year.

Bronze

Re: Ciscoworks LMS 3.0 support for QoS Policy Manager

Hi, I'm not sure when America's spring is, but here in South Africa its end of winter. Any news on the QPM 4.1 release ?

New Member

Re: Ciscoworks LMS 3.0 support for QoS Policy Manager

I still watch this Cisco web page for updates.

http://www.cisco.com/en/US/products/sw/cscowork/ps2064/prod_bulletins_list.html

The last update was:

CiscoWorks QoS Policy Manager 4.0

15/Mar/2007

Bronze

Re: Ciscoworks LMS 3.0 support for QoS Policy Manager

Thanks for the link - i will be visiting that link often. With QDM gone and now QoS tools being chucked out of ISC, its basically only QPM that offer QoS config and monitoring. now its just a question of getting them aligned with LMS 3.x - in anticipation.

New Member

Re: Ciscoworks LMS 3.0 support for QoS Policy Manager

The QPM 4.1 is already out if you have not noticed, but note that it co-exists with LMS 3.1 ( already out last month ) and not LMS 3.0. There is no version that will work with LMS 3.0.

Ref:http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_qos_policy_manager/4.1/installation/guide/windows/KIint.html

Bronze

Re: Ciscoworks LMS 3.0 support for QoS Policy Manager

yeah, I have noticed, In fact , only today I received the end-of-life notice. Looks like all 3.0 lms's will have to be patched.

265
Views
0
Helpful
6
Replies
CreatePlease to create content