Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Ciscoworks LMS 3.1 Apache error

brand new install on Win2k3. I am getting these errors about every 2 days in windows event viewer. I am forced to restart the ciscoworks services every time. I see other Apache issues in the forum. Is this a known issue and fixed in v3.2? thanks.

Faulting application Apache.exe, version 0.0.0.0, faulting module ApacheCore.dll, version 0.0.0.0, fault address 0x00048159.

Apache.exe child process caused an exception and reported error.

3 REPLIES
Cisco Employee

Re: Ciscoworks LMS 3.1 Apache error

Yes, this issue is fixed in LMS 3.2.

New Member

Re: Ciscoworks LMS 3.1 Apache error

thanks for the quick response.

another quick question. I can't launch any of the Nexus devices in Ciscoview. the error Message

"Cannot find applicable device package for 10.170.112.19.

This error could be due to one of the following:

- The device package for this device type is not installed.

- Device support for this device type is not available.

- You are trying to open a component inside a device.

To correct the problem, either install a device package for the device type, or open the parent device to manage the component."

I check software update for ciscoview and there isn't any. I am also able to SNMP walk the device from ciscoworks.

Cisco Employee

Re: Ciscoworks LMS 3.1 Apache error

No, there is no CiscoView support for Nexus. Nexus support is available in RME, Campus, and DFM only.

249
Views
0
Helpful
3
Replies
CreatePlease to create content