Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CiscoWorks LMS 3.2 Daemon don't start

Hi,

we've just installed the new version of the LMS 3.2 on a Windows Server 2008 Enterprise SP2. The installation went fine but if we try to launch the CiscoWorks server/application, the Firefox (or IE) web browser can't find the page.

After some investigations, we found that the main daemon didn't start. We tried to launch the service manually but we got an error message (see in attachement). If we launch manually all the other services, we got the authentication page but no redirection is possible and we can't get access to the application. It is impossible to launch the main ciscoworks service and we don't know why !

I hope someone can help us because we have no more idea ...

Thanks in advance

10 REPLIES
Cisco Employee

Re: CiscoWorks LMS 3.2 Daemon don't start

You need to manually configure swap space on Windows 2008 for LMS to start.  To do this, go to the System Control panel, and configure at least 2048 MB of swap with a max that meets the recommended swap size for the number of devices you will be managing.  After doing that, reboot, and Daemon Manager will start.

New Member

Re: CiscoWorks LMS 3.2 Daemon don't start

You're my HERO !

It works !


thanks a lot !

Blue

Re: CiscoWorks LMS 3.2 Daemon don't start

So LMS 3.2 could work on SP2?

Cisco Employee

Re: CiscoWorks LMS 3.2 Daemon don't start

Sorry, I missed that point.  You're right in that SP2 is not supported, and you will not be able to get TAC support should you run into further problems with LMS.

New Member

Re: CiscoWorks LMS 3.2 Daemon don't start

mmmm

yes indeed I can see the authentication page but after the authentication, the page cannot be well redirected ...

Can this problem come from the fact I run the SP2 ?

Cisco Employee

Re: CiscoWorks LMS 3.2 Daemon don't start

I can be, yes.  It may also be simply CSCtb17186.

New Member

Re: CiscoWorks LMS 3.2 Daemon don't start

Hello

2008-SP2 is supported since some weeks

/thomas

Cisco Employee

Re: CiscoWorks LMS 3.2 Daemon don't start

Yes, it looks like they silently announced Windows 2008 SP2 support along with the VMWare 4.0 support about a month ago.

New Member

Re: CiscoWorks LMS 3.2 Daemon don't start

Hi,

I had the same poblem as Nicolas with a Windows 2008 Server SP2 in a VMWare machine; once I fixed the swap memory problem, I neither can start the Daemon service (I attached a screen shot with the error). In the syslog of the application it shows the following message:

Jan 20 19:22:31 127.0.0.1 dmgtd: Http is the port in ssl.properties file and apacheflags to be set is -d D:\CISCOW~1\MDC\Apache
Jan 20 19:22:31 127.0.0.1 dmgtd: PX_PROTOCOL in registry http
Jan 20 19:22:31 127.0.0.1 dmgtd: Apache Args in registry -d D:\CISCOW~1\MDC\Apache
Jan 20 19:22:31 127.0.0.1 dmgtd: PX_PROTOCOL in md.properties file is http
Jan 20 19:22:31 127.0.0.1 dmgt[3008]: 2507(W):Daemon manager anonymous user has not been set up: 00000569

Any idea how I can fix it?

Thanks in advanced!

Laura

Cisco Employee

Re: CiscoWorks LMS 3.2 Daemon don't start

Start a new thread for your issue.

2515
Views
0
Helpful
10
Replies