Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Ciscoworks LMS 3.2 DCR issue

Dear Cisco,

We are still encountering problems when incorporating a new device type (Cisco Catalyst 3560C-8PC-S Switch) into Ciscoworks common services.

Yesterday, we installed the latest DeviceData.xml 3.6) file, and now the OID 1.3.6.1.4.1.9.1.1466 is in the file !! nevertheless the device stays in the unknown section. When we ask device identity in DRM the device type is known, but it is not classified under device type groups.

Any ideas how to tackle this issue ?

Many thanks!

Lieven Stubbe

Belgian Railways

3 REPLIES
Cisco Employee

I hope you're running LMS 3.2

I hope you're running LMS 3.2.1. If not, please update. Also, please check if you're using the latest mdf package for Common Services. Common Services brings the latest matadata for the devices.

This seems to be strange that even after the device has an identity/icon selected it still shows under unknown.

As a test, if you try to add any device manually with any test ip, say - 10.10.10.1 and use device type as - Cisco Catalyst 3560C-8PC-S Switch and see if that shows under unknown? This is just to verify if it is some specific issue with this device in DB.

-Thanks

Vinod

**Encourage Contributors. RATE Them.**

 
-Thanks Vinod **Rating Encourages contributors, and its really free. **
New Member

We are running 3.2 (bundles

We are running 3.2 (bundles installed info), is there a major difference between 3.2 & 3.2.1 ?

Concerning common services we have mdf 1.90 and Devicedata 3.6 (both from Juli 2014), so I suppose the latest. When we create a dummy device, it stays in unknown. It seems like CW is capable of learning the device type, but seems unable to add the series/switch name in device management.

Cisco Employee

LMS 3.2.1 is  the patch

LMS 3.2.1 is  the patch update which brings support for the device you're facing issue with. Usually these patch updates bring latest device supports and bug fixes. It is recommended to be on LMS 3.2.1. 

Check supported device for LMS 3.2.1 here.

I would recommend if you can update your server and check this problem persists.

-Thanks

Vinod

**Encourage Contributors. RATE Them.**

-Thanks Vinod **Rating Encourages contributors, and its really free. **
89
Views
0
Helpful
3
Replies