Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Ciscoworks LMS 3.2 RME 4.3.0 - Archive management fails to fetch config

PRIMARY RUNNING Config fetch failed for M1978NMS5-11 Cause: Couldnot enter ENABLE Mode from USER Mode

I  can putty into the device via SSH and have no problem with my  credentials. I went to Common Services > Device and Credentials >  Device  Management, select this device, and click Edit Credentials.  Re-entered  the correct enable password multiple times with the same result.

I also tried enabling ArchiveMgmt  Service debugging under RME > Admin > System Preferences >  Application Loglevel Settings, re-ran the sync archive, then copied some stats from the  dcmaservice.log   Document attached.

I do not believe  that this issue is related to the CSCsu21040 Bug due to the fact I can  putty in properly with the correct username/password promts.

Any ideas or suggestions?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Ciscoworks LMS 3.2 RME 4.3.0 - Archive management fails to f

Try adding "password:" to NMSROOT/objects/cmf/data/TacacsPrompts.ini under the list of password prompts.  Then re-run your job.  You do not need to restart any daemons.

4 REPLIES
Community Member

Re: Ciscoworks LMS 3.2 RME 4.3.0 - Archive management fails to f

More ArchiveMgmt Service debugging content.

Cisco Employee

Re: Ciscoworks LMS 3.2 RME 4.3.0 - Archive management fails to f

Try adding "password:" to NMSROOT/objects/cmf/data/TacacsPrompts.ini under the list of password prompts.  Then re-run your job.  You do not need to restart any daemons.

Community Member

Re: Ciscoworks LMS 3.2 RME 4.3.0 - Archive management fails to f

Thanks for responding Joseph. I did what you suggested but I am still getting the same results, it appears that the TacacsPrompts.ini file is only listing Telnet for some reason. Do i need to add SSH into the file?  Attached is what is currently running on my server.

Community Member

Re: Ciscoworks LMS 3.2 RME 4.3.0 - Archive management fails to f

Your the man Joe.

Opened

TacacsPrompts.ini

Added " username: and password: " after the following statements.

USERNAME_PROMPT=username:
PASSWORD_PROMPT=password:

Deploy successful, Fetch successful.

620
Views
0
Helpful
4
Replies
CreatePlease to create content