Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Ciscoworks LMS 3.2 Windows Device Center Missing Information

My device center is missing informational links that used to be there. Is there any way to restore a default setting or add them back.

For example, Under Summary, there is not Last Archive Configuration or Last Inventoried information. Under management Tasks, only one thing is listed. There used to be sync archive, reports and several other informational links.

8 REPLIES
Cisco Employee

Re: Ciscoworks LMS 3.2 Windows Device Center Missing Information

Is this happening for all devices, or just this one?

New Member

Re: Ciscoworks LMS 3.2 Windows Device Center Missing Information

This happened to all devices. The information is still there from going to other applications still though. This change occurred when I updated RME to 4.3.1.

Cisco Employee

Re: Ciscoworks LMS 3.2 Windows Device Center Missing Information

Ah, I think I know what happened. The PIDM database still has the devices linked to RME 4.3, but the version of RME is now 4.3.1. The fix requires an SQL query to be run against the cmf database. Open a service request with TAC, and they can walk you through the steps.

Cisco Employee

Re: Ciscoworks LMS 3.2 Windows Device Center Missing Information

FYI, I reproduced this locally, and it is what I thought. The PIDM entries still reflect the old RME version number. I filed CSCtc21648 to track this. If you contact the TAC, they can walk you through correcting the database so that the RME data is restored to Device Center.

New Member

Re: Ciscoworks LMS 3.2 Windows Device Center Missing Information

Thanks for the info! I've got the same issue now that I've upgraded to RME 4.3.1. Will open a TAC case referencing that bug.

New Member

Re: Ciscoworks LMS 3.2 Windows Device Center Missing Information

I've got the same issue with LMS 3.2 and RME 4.3.1.

The workaround I've found was to delete all the devices from DCR and rediscover them.

Do you know if that "bug" is referenced ?

Cisco Employee

Re: Ciscoworks LMS 3.2 Windows Device Center Missing Information

The bug I filed is easily worked around without deleting your existing devices.  However, the workaround requires a direct database query, so you will need to open a service request with TAC to have them walk you through the procedure.

New Member

Re: Ciscoworks LMS 3.2 Windows Device Center Missing Information

I had same problem. Solved it with RME > Device Management > Normal devices > Resubmit

918
Views
10
Helpful
8
Replies
CreatePlease to create content