Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Ciscoworks LMS 4.0.1 and 3850 switch support

HI, I want to know if 3850 switch is supported in ciscoworks LMS 4.0.1, I added the devices, inventory collections successful but devices icon is  blue with question mark "?" and config sync fails always.

I tried to download the packages to install it but I couldn't find it.

thanks fo help

Thanks, Anas *--* Please rate the useful post,its free ;) *--*
Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Ciscoworks LMS 4.0.1 and 3850 switch support

3850 is supported on LMS 4.2.3. Check the supported list here :

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/4.2.3/device_support/table/lms423sdt.html

You need to upgrade either to LMS 4.2.3 or PI 1.3 onwards.

-Thanks

Vinod

**Rating Encourages contributors, and its really free. **

-Thanks Vinod **Rating Encourages contributors, and its really free. **
8 REPLIES
Cisco Employee

Re: Ciscoworks LMS 4.0.1 and 3850 switch support

3850 is supported on LMS 4.2.3. Check the supported list here :

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/4.2.3/device_support/table/lms423sdt.html

You need to upgrade either to LMS 4.2.3 or PI 1.3 onwards.

-Thanks

Vinod

**Rating Encourages contributors, and its really free. **

-Thanks Vinod **Rating Encourages contributors, and its really free. **
New Member

Re: Ciscoworks LMS 4.0.1 and 3850 switch support

Works just great in LMS 4.2.4, latest patches

New Member

Ciscoworks LMS 4.0.1 and 3850 switch support

Thanks for the reply, but I don't have prime, I have ciscoworks LMS and last version is 4.0.1, I doupt I can upgrade to 4.2

I think I need a new license, am I correct?

Thanks, Anas *--* Please rate the useful post,its free ;) *--*
Cisco Employee

Ciscoworks LMS 4.0.1 and 3850 switch support

Yes LMS 4.2 needs a new license. You can probably check once if your LMS 4.0.1 license allows you a free upgrade.

Many old LMS 4.0.1 were offered free Cisco Prime Infrastructure 1.x, which has LMS 4.2 available with.

You can check the contract covering your LMS 4.0 on Product upgrade tool :

http://tools.cisco.com/gct/Upgrade/jsp/productUpgrade.jsp

-Thanks

Vinod

**Rating Encourages contributors, and its really free. **

-Thanks Vinod **Rating Encourages contributors, and its really free. **
New Member

Ciscoworks LMS 4.0.1 and 3850 switch support

FYI when I updated from 4.0 to 4.1 and later 4.2 i did not need any new license file.

I used the exact same file in a 4.2 install, that i used for the 4.0 install ...

so if you are allowed to download the 4.2 from CCO then you are entitled for this minor upgrade

Cisco Employee

Ciscoworks LMS 4.0.1 and 3850 switch support

Inline upgrades will work, but I am not aware of any free license migration on these higher releases. Each LMS instance has its own separate License as each one of them (LMS 4.0, LMS 4.1 and LMS 4.2) were released as major upgrades.

Its wonderful if it is working for you somehow.

We usually warn, so that people don't end up wasting time on this, when they dont intend to purchase.

Those who have a valid CCO ID are allowed to download a lot of softwares from CCO, which may need a valid license later.

Nothing against your setup, but this is as per Cisco's design guidelines I am aware of.

-Thanks

-Thanks Vinod **Rating Encourages contributors, and its really free. **
New Member

Ciscoworks LMS 4.0.1 and 3850 switch support

If you dont have a contract for CP LMS / PI - then you can not download it.

Same goes for WLC firmware, switch IOS etc

That is my experience with Cisco CCO. (my experience is very recent)

Besides that :

you can install - from scratch - a new LMS 4.2 and used the exact same license file as pr my 4.0 purchase.

I have done so many times to avoid upgrades with alot of bad data to migrate, or simply to start over on a corrupted installation.

So i agree with you that you do need a valid license file, and in this senarios he has a license file, and so if he can download the software-file then he is entitled, as you can not download cisco software with a contract assosiated with your CCO ID.

That is the Cisco way for normal enduser. I think it is somewhat more freely, when you are a Cisco employee.

New Member

Ciscoworks LMS 4.0.1 and 3850 switch support

Hi,

I agree with Vinod here. Upgrade to Cisco Prime LMS 4.2 from 4.0.x is a major upgrade and as per the licensing standards, you need to get a new/valid license to support Cisco Prime LMS 4.2.

Minor upgrades like upgrading to LMS 4.0.1 from LMS 4.0 which are minor upgrades do not require a License shuffle however major upgrades need one.

Like upgrading to LMS 4.0 from LMS 3.2.1 needed a new license.

Regards,

Syed Khalid

537
Views
0
Helpful
8
Replies