Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

CiscoWorks LMS upgrade 2.1 to 2.5.1

I was upgrading CW2k LMS 2.1 to version 2.5.1 Migration was stoped during RME restor with the following error (migration.log): Essentials 3x db is down...

Do anybody know how to solved this issue?

TIA

amdil

4 REPLIES
Silver

Re: CiscoWorks LMS upgrade 2.1 to 2.5.1

I have never ever managed to upgrade the server from 2.1 or 2.2 to 2.5. A restore of a backup never gave me the desired results either.

I don't even try anymore.

An export of the devices, a clean LMS 2.5 install and things work as they should.

Cheers

Michel

New Member

Re: CiscoWorks LMS upgrade 2.1 to 2.5.1

Thanks for answer, but it didn't solved my problem.

Any other idea?

New Member

Re: CiscoWorks LMS upgrade 2.1 to 2.5.1

There is a bug in the backup program that could be causing this problem. There is a specific patch that has to be installed on your LMS 2.2 system before you do a backup. If this patch is not installed it is impossible to restore a backup to your new LMS 2.5.1 box. I had several TAC cases open and even worked with a few CiscoWorks developers and there is no way to make it work.

I too have never had a successful CiscoWorks upgrade from 2.2 to 2.5. --- CISCO DO YOU HEAR THIS? ---

Unless you really need to save you data from your 2.2 system I recommend a fresh install. Use a seed file to populate the DCR or let Campus discover.

New Member

Re: CiscoWorks LMS upgrade 2.1 to 2.5.1

I have wasted a week upgrade from 2.1 to 2.5!! After talking to CIsco support, Uninstall LMS 2.1 and start a new installation with 2.5.1 and it works in a day instead of week.

Cisco own me a lot of money to try their unsuccessful product.

217
Views
9
Helpful
4
Replies
CreatePlease to create content