Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ciscoworks LMS2.2 connectivity issues

I currently have a CiscoWorks server with two network connections. Lets say Gig 1 is 10.1.1.1 and Gig 2 is172.16.1.1. I need to be able to remotely access the server from a client on the 172.16.1.0 network only because these two networks (10.1.1.0 & 172.16.1.0)are completely isolated? I have configured the gatekeeper file with the 172.16.1.1 interface? However when I try to login to the server from IP 172.16.1.2 it is extreamly slow. When I get logged in on the server I go to server diagnostics and select analyze ANI server and it shows the hostname being tied to 10.1.1.1. If I stop CiscoWorks, then disable the 10.1.1.1 interface and restart CiscoWorks I am able to login in just fine. Then I rerun the analyze ANI server and the hostname is associated with 172.16.1.1 (which is what I want). So it appears to me that either the CiscoWorks ANI server selects the first interface or the lowest IP configured to tie to the hostname? All of my DNS entries and host files are only tied to 172.16.1.1? Does any one know of a work around for this? Thanks

Brad

3 REPLIES
Cisco Employee

Re: ciscoworks LMS2.2 connectivity issues

Which parts of LMS are extremely slow when you login to the 172.16.1.1 address? Does this slowness occur everytime the 10.1.1.1 interface is enabled regardless of what address ANI is bound to? What platform is the server running on?

New Member

Re: ciscoworks LMS2.2 connectivity issues

Which parts of LMS are extremely slow when you login to the 172.16.1.1 address?

Basically anything java related even the login screen in left frame is slow. Right now I have just been lauching the topology manager.

Does this slowness occur everytime the 10.1.1.1 interface is enabled regardless of what address ANI is bound to?

No it does not... Only when ANI is bound to it... When I launch CiscoWorks after disabling the 10.1.1.1 interface and let it bind to 172.16.1.1, I then renable the interface, it works fine.

What platform is the server running on?

It is running on Win2K service pack 4.

Thank you for your help

Cisco Employee

Re: ciscoworks LMS2.2 connectivity issues

One thing you might try is changing PX_HOST to the 172.16.1.1 IP address in NMSROOT\lib\classpath\md.properties as well as in the registry at HKLM\SOFTWARE\Cisco\Resource Manager\CurrentVersion\Environment. Then shutdown dmgtd, and delete NMSROOT\www\classpath\gatekeeper.ior (if it exists) and NMSROOT\campus\www\classpath\gatekeeper.ior. Then restart dmgtd, and see how performance is.

120
Views
0
Helpful
3
Replies
CreatePlease login to create content