Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CiscoWorks not connecting to a device with SSH2

Hello Everyone,

I have this issue right now with CiscoWorks that a 7200 router is added and it can be seen in device center but it cannot be administered because it says that there is no remote connection protocol configured (telnet nor SSH).

On the weird side, CW seems to have collected config and inventory successfuly and I can connect to this router with SecureCRT using SSH2.

I triple checked the credentials and even logged with them to see if they worked and had no problems, the thing is when CW tries to connect it says "Failed to connect".

When I use the "Management Station to Device" and test the SSH the answer is SSh FAILED, so for CiscoWorks this device does no support SSH but it does because I have used it and tried it.

Please help, I got a Webex session with this client today.

Any help will be appreciated

Antonio Hurtado

Everyone's tags (2)
2 REPLIES
Cisco Employee

Re: CiscoWorks not connecting to a device with SSH2

From the LMS server, telnet to TCP port 22 on this router.  What do you see?

New Member

Re: CiscoWorks not connecting to a device with SSH2

Hello Joseph, I did what you suggested and it didn't actually give me any response so that's when I thought to give ACL's a second check and it happened that the ACL applied to vty line was not the one that I checked on first rev.

Added the device to the ACL and voila, seamless.

Thank you for your help

391
Views
0
Helpful
2
Replies
CreatePlease login to create content