Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CiscoWorks not recognizing new 3560s

Hello,

I recently installed some brand new 3560s and ciscoworks is not recognizing them. Has anyone else seen this porblem? Below is the IOS version that they are all running. Anyone else having this problem?

Cisco IOS Software, C3560 Software (C3560-IPBASE-M), Version 12.2(25)SEB2, RELEA

SE SOFTWARE (fc1)

ROM: Bootstrap program is C3560 boot loader

BOOTLDR: C3560 Boot Loader (C3560-HBOOT-M) Version 12.2(25r)SEA, RELEASE SOFTWAR

E (fc)

10 REPLIES
Red

Re: CiscoWorks not recognizing new 3560s

What version of CiscoWorks are your running?

Which application within CiscoWorks?

What 3560 model is this?

New Member

Re: CiscoWorks not recognizing new 3560s

Ciscoworks 2000

IDS 13 RME 3.5 (august upgrade)

WS-C3560-48PS-S

Red

Re: CiscoWorks not recognizing new 3560s

The 3560-48PS is supported in RME 3.5 starting with IDU 10.0

I wonder if the additional -s makes any difference

Do you happen to have the sysObjectID of the device?

New Member

Re: CiscoWorks not recognizing new 3560s

Where can I find the sysObjectID?

Red

Re: CiscoWorks not recognizing new 3560s

Download / install JT onto your CiscoWorks server:

http://sourceforge.net/project/showfiles.php?group_id=25401&package_id=20109

This will add SNMPWalk to Server Config -> Diagnostics -> Connectivity Tools

New Member

Re: CiscoWorks not recognizing new 3560s

the object system ID is

enterprises.9.1.564 (1.3.6.1.4.1.9.1.564)

Red

Re: CiscoWorks not recognizing new 3560s

New Member

Re: CiscoWorks not recognizing new 3560s

I just saw that the objects are being discovered in ANI, but are not synchronizing with RME...

Red

Re: CiscoWorks not recognizing new 3560s

Oops, sorry, I put the supportlist for RME and CM 4.x, and you are on 3.x

If you try adding one of them directly to RME by going to RME -> Admin -> Inventory -> Add Device, what icon is used to represent the device?

New Member

Re: CiscoWorks not recognizing new 3560s

I'm having a similar problem. Running LMS 2.5 on a Win2K box. I'm finding that Device Discovery is not able to discover 3750s running 12.2(25)SEC2. Anyone else have a similar experience?

158
Views
0
Helpful
10
Replies