Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CiscoWorks not reporting Backup Status/Completion

Hello All,

I am running CW LMS 3.1 with Common service 3.2.0 on Windows.  After running an off-line LogRot, CS is no longer reporting that Backups are completing nor their status.  The backups are running, I can validate by reading the dbbackup.log. Does anyone know how can I get it reporting again?

_____________________________________________________________________________

LogRot Configuration:

Number Logfile Name                     Number of Archives Max Size Compress
-----------------------------------------------------------------------------
1.     d:\cscopx\log\syslog.log         2                  1024     gz
2.     d:\cscopx\log\jrm.log            2                  2048     gz
3.     d:\cscopx\log\dbbackup.log       2                  1024     gz
4.     c:\cscopx\log\eds.log            2                  1024     gz
5.     d:\cscopx\log\dmgtDBg.log        2                  1024     gz
6.     D:\CSCOpx\log\ipmpoller.log      2                  1024     gz

_____________________________________________________________________________

Versions of modules:

Common Services: 3.2.0

Campus Manager: 5.1.3

CiscoView: 6.1.8

CiscoWorks Asst: 1.1.0

Device Fault Manager: 3.1.3

Internetwork Perf. Monitor: 4.1.0

Integration Utility: 1.8.0

LMS Portal: 1.1.0

Resource Mgr Essentials: 4.2.0

Thanks in Advance...

Rob

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: CiscoWorks not reporting Backup Status/Completion

Replace backupstatus.properties with this version.  Verify perms grant casusers full access, then run a new backup, and see if the status works.

12 REPLIES
New Member

Re: CiscoWorks not reporting Backup Status/Completion

Please note that I have verified the "NMSROOT\lib\classpath\backupstatus.properties" and it's rights for Causer.  The file exists and Causer has rights to the file.

Cisco Employee

Re: CiscoWorks not reporting Backup Status/Completion

What are you seeing in the GUI, then?  What are the contents of backupstatus.properties?

New Member

Re: CiscoWorks not reporting Backup Status/Completion

Here is a Screen Shot

Cisco Employee

Re: CiscoWorks not reporting Backup Status/Completion

Post the CSHomePage.log and the backupstatus.properties file.

New Member

Re: CiscoWorks not reporting Backup Status/Completion

The logs you requested.

Thanks, Joe!

Rob

Cisco Employee

Re: CiscoWorks not reporting Backup Status/Completion

Replace backupstatus.properties with this version.  Verify perms grant casusers full access, then run a new backup, and see if the status works.

New Member

Re: CiscoWorks not reporting Backup Status/Completion

Will a restart of CW Daemons be required?

Rob

New Member

Re: CiscoWorks not reporting Backup Status/Completion

Joe,

I applied the file, and then re-started CiscoWorks.  Backup will happen at 21:30 tonight. I will report progress tomorrow,

Rob

New Member

Re: CiscoWorks not reporting Backup Status/Completion

Thanks Joe,  That's the ticket!  Great Assistanace As always!

Rob

New Member

Re: CiscoWorks not reporting Backup Status/Completion

Hi Joseph,

I am also facing the same procblem with the Ciscoworks server.The backup status says " Backup not found or unable to detect "

Please need your info on this.

Thanks in advance.

Thanks & Regds,

Lalit

Cisco Employee

Re: CiscoWorks not reporting Backup Status/Completion

Please start a new thread for your issue.

New Member

Re: CiscoWorks not reporting Backup Status/Completion

Hi Joseph,

I have posted the new thread for ciscoworks backup issue.

Please need your info.

Thanks & Regds,

Lalit

868
Views
0
Helpful
12
Replies