Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Ciscoworks -- RME logs

Hi Cisco team,

Could you please analyse the below and let me know the possible reasons and troubleshooting steps...

Below are the logs im getting and hence unable to backup the device configuration for the same....

1. "TELNET: Failed to establish TELNET connection to 10.0.0.1 -
Cause:  connect timed out.

Could not detect SSH protocols running on the device


2. Failed to fetch config using RCP.Verify RCP is enabled or not.

PRIMARY-STARTUP config Fetch Operation failed for TFTP. 
"


3. "CM0056 Config fetch failed for 10.0.0.2 Cause: CM0204 Could not create DeviceContext for 1633 Cause: CM0202 Could not access 10.0.0.2 via SNMP. Action: Check the Read Community string Action: Check if required device packages are available in RME. Action: Check if protocol is supported by device and required device package is installed.
"

4. CM0055 Access permission denied for 10.0.0.3 Cause: Device may be deleted or in suspended state. Action: Manage the device in RME.

5. "CM00139 Could not archive config Cause:  Action: Verify that device is managed and credentials are correct. Increase timeout value, if required.
"

1 REPLY
Cisco Employee

Re: Ciscoworks -- RME logs

For device 10.0.0.1, RME could not telnet or SSH to the device.  Make sure you can connect to this device using one of the two protocols from the RME server using the credentials configured in DCR.

Device 10.0.0.2 may not be supported by RME.  What is its sysObjectID?

Device 10.0.0.3 appears to be either suspended or conflicting (or it has been deleted from RME).  Verify it is properly managed, and in a Normal state.

698
Views
0
Helpful
1
Replies
CreatePlease to create content