Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

ciscoworks snms/ cat 2960

hello all

i have installed the latest upgrade (icl. latest idu's) of cw smns to be able to maintain configs and images of new installed cat 2960-switches.

whenever i check the device credentials, such as snmp-community-string e.g. via rme, i get the status "INCORRECT" for local user and telnet-password.

my questions:

is the support of cat 2960 integrated in these available upgrades ?

do i have to install some other packages ?

has anyone made the same experieces ?

any hint or tip is very welcome

thanks very much

roman

2 REPLIES
Silver

Re: ciscoworks snms/ cat 2960

2960 switches are supported only in RME 4.0.4. They are not yet supported by SNMS.

New Member

Re: ciscoworks snms/ cat 2960

hello

thanks for your reply. do you have an idea about the timeframe for the support in cw snms

thanks again for your reply

114
Views
12
Helpful
2
Replies
CreatePlease to create content