Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Ciscoworks Upgrade Question

Right now we have LMS 3.0.1 version. When I go to software update in CS, there is no update for current installed software. I notice like DFM right now has 3.2 version. Mine is still 3.0.1. So does that means I can't upgrade to 3.2 or 3.1 with LMS 3.0.1 bundle?

Thanks.

Lou

2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Re: Ciscoworks Upgrade Question

With LMS 3.0.1, you can move to DFM 3.0.5.  But you still have LMS 3.0.  You can download 3.0.1 from http://www.cisco.com/cgi-bin/tablebuild.pl/lms301 .  If you wanted to get DFM 3.2, you would need to upgrade to LMS 3.2.  You can upgrade to 3.2 by downloading the eval from http://www.cisco.com/go/lms .  When you install 3.2 over a licensed 3.x, you will get a licensed 3.2.

Cisco Employee

Re: Ciscoworks Upgrade Question

As I said, to get 3.2, you need to download the eval from http://www.cisco.com/go/lms .  That eval can be installed over 3.0 to get you a licensed version of 3.2.

25 REPLIES
Cisco Employee

Re: Ciscoworks Upgrade Question

With LMS 3.0.1, you can move to DFM 3.0.5.  But you still have LMS 3.0.  You can download 3.0.1 from http://www.cisco.com/cgi-bin/tablebuild.pl/lms301 .  If you wanted to get DFM 3.2, you would need to upgrade to LMS 3.2.  You can upgrade to 3.2 by downloading the eval from http://www.cisco.com/go/lms .  When you install 3.2 over a licensed 3.x, you will get a licensed 3.2.

New Member

Re: Ciscoworks Upgrade Question

Thanks Joe for quick reply. So that means we don't need to buy LMS 3.2 lincense, right?

Cisco Employee

Re: Ciscoworks Upgrade Question

No, there is only one license for all LMS 3.x versions.

New Member

Re: Ciscoworks Upgrade Question

Thanks Joe. Is there any critical bug with LMS 3.2 version? I just don't want to get upgraded and then system can't run.

New Member

Re: Ciscoworks Upgrade Question

Do I need upgrade to 3.1 firstly and then upgrade to 3.2? Thanks a lot!

Cisco Employee

Re: Ciscoworks Upgrade Question

No.  You can move right to 3.2.

New Member

Re: Ciscoworks Upgrade Question

Thanks a lot Joe. I go to cisco software tools download page and only find 3.0.1 version. 3.1 and 3.2 doesn't show up. I clicked the link you gave to me, it also only shows 3.0.1 update download.

Cisco Employee

Re: Ciscoworks Upgrade Question

As I said, to get 3.2, you need to download the eval from http://www.cisco.com/go/lms .  That eval can be installed over 3.0 to get you a licensed version of 3.2.

New Member

Re: Ciscoworks Upgrade Question

Joe,

Sorry to bother you again. But when I was downloading 3.2 version software, the speed is very slow just server KB/s. It will stop after running for some while. Is there anything I can do to get higher speed and stable download. I ran from "Cisco Software Download" application.

Thanks a lot!

Cisco Employee

Re: Ciscoworks Upgrade Question

There are no tricks other than getting a faster Internet connection.

New Member

Re: Ciscoworks Upgrade Question

is there version 3.2 for windows

i go to the download page, only for solarinds

Cisco Employee

Re: Ciscoworks Upgrade Question

Go to http://www.cisco.com/go/nmsevals .  From there, you'll see a Windows download for LMS 3.2 and 4.0.

New Member

Re: Ciscoworks Upgrade Question

Hi , Sir :

No download page or button to click.

cid:image001.png@01CB9ACE.AC6016B0

Blue

Re: Ciscoworks Upgrade Question

See lower right at https://cisco.mediuscorp.com/market/networkers/homeWork.se.work

This 3.2 evaluation version can be used to upgrade older 3.x versions with a valid license.

New Member

Re: Ciscoworks Upgrade Question

Hi, Sir :

I have a license with older 3.2, can I used in Lms 3.2?

New Member

Re: Ciscoworks Upgrade Question

Hi, Sir :

May I ask a question about “Out of Sync” in “RME Collection Status” and used RME version is 4.3.0;

As the bellowed the "Out of Sync" counts is 198 , but there is no diff between the running and startup configuration when click in.

Cisco Employee

Re: Ciscoworks Upgrade Question

Please start a new thread for this issue.

Cisco Employee

Re: Ciscoworks Upgrade Question

There are no pervasive systemic bugs in 3.2 that would prevent LMS from running.  But you should definitely read over the install guide and release notes to get familiar with what has changed, and what will be involved in the upgrade.

New Member

Re: Ciscoworks Upgrade Question

Found it . Thanks Joe.

New Member

Re: Ciscoworks Upgrade Question

My interenet access is very fast. Just very slow with this Cisco download. Sigh.

Cisco Employee

Re: Ciscoworks Upgrade Question

Click the Add to Cart button, then check out to start your download.

New Member

Re: Ciscoworks Upgrade Question

Hi, Sir :

I have download the DFM but cann't upgrade in the command, what shall I do next.

Blue

Re: Ciscoworks Upgrade Question

As long as your older license is for vervion 3.0 and later, the answer is "yes".

New Member

Re: Ciscoworks Upgrade Question

Hi, Sir :

I installed the LMS 3.2,but have the error and the purchased the license as the attachment;

Cisco Employee

Re: Ciscoworks Upgrade Question

HUM is licensed separately.  If you did not purchase a HUM license, either do not install it, or choose the 90-day evaluation option.

836
Views
0
Helpful
25
Replies
CreatePlease to create content