Cisco Support Community
Community Member

CiscoWorks VMS Server - Windows

I'm told that the CiscoWorks VMS Server is only supported on Windows 2000 (Pro, Server, Advanced Server), and Windows NT 4.0 (Workstation and Server).

What about XP Pro or 2003 Server??

Cisco Employee

Re: CiscoWorks VMS Server - Windows

It depends on the version of VMS. The old VPN Management solution only support Windows 2000. The new Cisco Security Management suite supports Windows 2000 as well as 2003. See for CSM and for VMS.

Note: Windows XP is not supported as a server platform for any CiscoWorks product.

Community Member

Re: CiscoWorks VMS Server - Windows

Do customers who have VMS Basic have an option to download and install Cisco Security Management? We are running Windows 2003 boxes and do not have any Windows 2000 boxes to install VMS on. Please advise.

Cisco Employee

Re: CiscoWorks VMS Server - Windows

If you have an SAS contract you should be able to order the latest release of CSM as an upgrade to VMS. If not, then you will have to contact your acct team/reseller to get it. CSM is not downloadable and is actually a different framework than VMS.

CreatePlease to create content