Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CiscoWorks: Why all devices Sync archive only partially successful.

Hi,

Whenever we sync archive a device, its always partially successfull only,  and when we click partial successfull , below details appears. We have 4000 devices and all are only partially successful only Below details are from partial successful device, it has the vlan. dat and before it was working ok.

*** Device Details for Device1 *** Protocol ==> Telnet Selected Protocols with order ==> SSH,Telnet,TFTP,RCP,HTTPS

Execution Result: CM0062 Polling Device1 for changes to configuration. CM0065 No change in PRIMARY STARTUP config, config fetch not required CM0065 No change in PRIMARY RUNNING config, config fetch not required CM00 Polling not supported on VLAN RUNNING config, defaulting to fetch. VLAN CM0057 VLAN RUNNING Config fetch SUCCESS, archival failed for Device1 Cause: CM0005: Archive does not exist for Device1 Action: Verify that archive exists for device.

Also If I goto e:\NMSROOT\files\rme\jobs\ArchiveMgmt\6523(JOBID) and then log, below is output from logs.

[ Mon Nov 14  14:55:37 GMT 2011 ],ERROR,[main],com.cisco.nm.rmeng.dcma.jobdriver.DcmaJobExecutor,initJobPolicies,925,Could not configure Thread.
[ Mon Nov 14  14:55:37 GMT 2011 ],ERROR,[main],com.cisco.nm.rmeng.dcma.jobdriver.DcmaJobExecutor,sendMail,1334,sendEmailMessage: Null recipient list
[ Mon Nov 14  14:56:20 GMT 2011 ],ERROR,[main],com.cisco.nm.rmeng.dcma.jobdriver.DcmaJobExecutor,sendMail,1334,sendEmailMessage: Null recipient list

I am getting below logs,please advice, how to resolve the issue.

Thanks.

I am using LMS 3.2.1

3 REPLIES
Silver

Re: CiscoWorks: Why all devices Sync archive only partially succ

Hi,

Did you recently restore from a backup? 

Check the location of your archive: RME > Administration > Config Management > Archive Management > Archive settings

If you make a change please then restart the daemon manager.

Thanks

New Member

Re: CiscoWorks: Why all devices Sync archive only partially succ

Yes you are right that we have restore from backup and since then this problem occurs. We have uninstall the CiscoWorks from c: drive and install it on e:drive, due to high disk utilization issue on c: drive.

I have checked the

RME > Administration > Config Management > Archive Management > Archive settings and setting is already e: /CIS~1/files/rme/dcma,

Also from dbreade, by executing the sql "select * from Config_Device_Archive" in rmeng, I can see that some file location is C:drive and orther files location is E: drive, so I have run the below sql to correct it, although it executed correctly, by I can see that Config_Device_Archive table that still some devices location is c:, others is e: drive.

update Config_Device_Archive set

location=replace(location,'C:\\PROGRA~1\\CSCOpx','E:\\CAPCIS~1')

Please advice, that how to resolve this issue.

Thanks

Silver

Re: CiscoWorks: Why all devices Sync archive only partially succ

Hi,

As the backup pointed to the C: drive and you are now archiving to the D: drive the most direct way to recover is to delete the devices (from RME) that point to the incorrect location and re-add them.

Thanks

496
Views
0
Helpful
3
Replies
CreatePlease to create content