Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Ciscoworks2000 when login, menu do not appear

Hi,

I can login to the CiscoWorks2000, however the server configuration, RME, etc..menu do not appear.

Can anyone help?

Thanks.

Joe

10 REPLIES
Cisco Employee

Re: Ciscoworks2000 when login, menu do not appear

Which version of LMS are you running?

Does anything appear after you login? What browser version?

New Member

Re: Ciscoworks2000 when login, menu do not appear

The version is CiscoWorks2000 5th edition windows and RME 3.4.

The browser is IE5.5 with Java 1.3.

I can login fine but the RME menu do not come on. I can only see the logout button, tha's all. I have attached a screen capture here.

Thanks, for yr help.

New Member

Re: Ciscoworks2000 when login, menu do not appear

Check if all the services have started. Probably they are not started or are in the process of starting. Did you do a roboot or did you just installed the produkt?

New Member

Re: Ciscoworks2000 when login, menu do not appear

Hi,

This was installed about 3 yrs ago and there was no new package added recently. Rebooting the system did not help. I did a log file maintenance but that did not help also.

Thanks

Cisco Employee

Re: Ciscoworks2000 when login, menu do not appear

If you access the server by this instead:

http://10.250.1.22:1741

does it then work and display the menus?

Red

Re: Ciscoworks2000 when login, menu do not appear

The menu picks are simply xml files located in

CSCOpx\htdocs\XML\System\maintree

Check the directory I mentioned above, and see if contains the following files for example:

aux-rme.xml

z-rme.xml

z-rmeconfig.xml

If they are not there, you may have to re-install RME.

New Member

Re: Ciscoworks2000 when login, menu do not appear

No the result is the same

Cisco Employee

Re: Ciscoworks2000 when login, menu do not appear

Has this ever worked? Did it recently start failing?

New Member

Re: Ciscoworks2000 when login, menu do not appear

Hi,

Yes, it has been working for the past 3 years but this problem came up just last week.

Thanks

Red

Re: Ciscoworks2000 when login, menu do not appear

The menu picks are simply xml files located in

CSCOpx\htdocs\XML\System\maintree

Check the directory I mentioned above, and see if contains the following files for example:

aux-rme.xml

z-rme.xml

z-rmeconfig.xml

If they are not there, you may have to re-install RME.

140
Views
5
Helpful
10
Replies
CreatePlease to create content