Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CiscoWorks2000

Hello

I Tryed To Unstall CiscoWorks 2000 on Win2000 Server with SP4,But I Faced a POP UP while i m Intalling

TE RME That IIS version Required Althoug with Win200server the IIS installed is Version 5;

Plz Help me to Intall the Software...

N:B I Have attached the Image files

THANKS

1 REPLY
Cisco Employee

Re: CiscoWorks2000

The version of CiscoWorks you are installing is obsolete, and no longer supported. You will need to upgrade to CiscoWorks LAN Management Solution 2.6 or higher. The latest version is currently LMS 3.2. More on LMS can be found at http://www.cisco.com/go/lms .

245
Views
0
Helpful
1
Replies
CreatePlease to create content