Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

New Member

CM 5.1.3 UT not picking up new switches/users

We just converted several 3750 stacks from L2 to L3 and added snmpv3. It shows these new stacks being managed by CM, and have run a major discovery but when a UT report is run against the device no users show up. I looked in the UT.log and there are no errors, The poller shows the new switches. I read that contexts need to be configured, but no errors regarding contexts show up in the UT.log

any help appreciated

thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: CM 5.1.3 UT not picking up new switches/users

No, this is due to my bug CSCsy27433. A patch is available by contacting the TAC.

3 REPLIES
Cisco Employee

Re: CM 5.1.3 UT not picking up new switches/users

Yes, SNMPv3 contexts need to be configured and the switches need to be running 12.2(25)SEE or higher. Run the "show snmp context" command, then for each VLAN context, configure something like the following:

snmp-server group v3group v3 auth context VLAN

Search for context in the Campus Manager online help for more details.

Note: if the users are connected to L3 (i.e. routed) ports, then UT will not show those users. Only users connected to L2 switch ports will be shown.

New Member

Re: CM 5.1.3 UT not picking up new switches/users

Thanks, I did add the context and CM was able to produce a UT report. When I run a Port Attribute Report I am getting unknown duplex on every port. Is this due the the context missing also?

Cisco Employee

Re: CM 5.1.3 UT not picking up new switches/users

No, this is due to my bug CSCsy27433. A patch is available by contacting the TAC.

146
Views
0
Helpful
3
Replies
CreatePlease to create content