Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

CM Topology Services window is not working properly from remote clients

Hi there,

I have just installed LMS 2.5 on a system; added all the devices. There is no problem with any of the programs RME, CM, CS, DFM. But when I try to connect Topology services from a remote client ANI server starts, and Topology Services window is openning. I can select anything on left plane but with a problem: all of the menu options are unusable. Also I can't select any of the options appearing when rigth clicking the devices. But all this things are works excellent on the server itself. I can open any selection, and option.

When I first browsing the CiscoWorks homepage on remote client, a security/certicate window opens and says something like that: "the name in the certicate is not valid" but says certificate is OK.

Could you please advice me anything to solve this problem. Is this just because of CiscoWorks virtual certicate (if this is the case how can i solve it), or something different?

Thanks,

Yasemin.

1 ACCEPTED SOLUTION

Accepted Solutions
Red

Re: CM Topology Services window is not working properly from rem

This could be due to incorrect Java Plug-in installed on the clients. If you have installed Common Services 3.0 Service Pack 2, then you can only use Java Plug-in 1.4.2_08

You may also want to check name resolution and proxy settings.

5 REPLIES
Red

Re: CM Topology Services window is not working properly from rem

This could be due to incorrect Java Plug-in installed on the clients. If you have installed Common Services 3.0 Service Pack 2, then you can only use Java Plug-in 1.4.2_08

You may also want to check name resolution and proxy settings.

New Member

Re: CM Topology Services window is not working properly from rem

To tell you the truth Commeon Services 3.0 but i can't remember if Service Pack 2 is included. The system is on a customer site. But the application box was "CiscoWorks 2000 -Included May 2005 updates".

At the first access to the server, it sends and installs Java Plug-in 1.4.2_04. It works on server but not works on remote clients.

New Member

Re: CM Topology Services window is not working properly from rem

Hi - On 21st Oct I posted a similar problem and I am wondering if what we are seeing is related in any way? Have you found an answer to your problem yet?

I am running LMS2.5; CiscoWorks Common Services 3.0.2; Campus Manager 4.0.2; CiscoView 6.1.0; Device Fault Manager 2.0.0; Internetwork Performance Monitor 2.6.0; Integration Utility 1.6.0; Resource Manager Essentials 4.0.2.

As I said on 21st Oct - I am running JRE 1.4.2_08 and am not able to start Campus Manager, Topology Services. I get a message saying: Cannot Connect to ANI Server, ccheck that ANIServer5.0 is running and restart CampusManager. Can anyone help? needless to say ANI server is running at the time.

Cheers, Celia

New Member

Re: CM Topology Services window is not working properly from rem

Hi Yasemin,

If you see my other messages and a reply from nhabib, you'll see that we have worked out that this was a problem with the firewall on the Cisco Works server. You will probably need toopen a few ports to enable your clients to use CM Topology Services.

Cheers,

Celia

New Member

Re: CM Topology Services window is not working properly from rem

Hi I found the problem. When the Regional Settings of client set to English US, there is no problem.

Thanks.

149
Views
0
Helpful
5
Replies
CreatePlease to create content