Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CM vs. RME inventory

CM= v. 4.0.2

RME= v. 4.0.2

The CM discovery is finding about 155 devices, however the RME inventory only has 139 devices.

I’ve read through the manuals and searched all over and can’t figure out why all the devices in the CM are not moving to the RME inventory. They all seem to be Cisco 6500 series switches as well.

It is my understanding that the RME inventory comes from the CM discovery.

Thanks in advance

  • Network Management
3 REPLIES
Red

Re: CM vs. RME inventory

Check and see if you have unreachable devices in CM

Those will not be sent to RME

New Member

Re: CM vs. RME inventory

I already cleared out the unreachables. All these missing devices are reachable. I can even manage them in device center. They're just not showing up in RME Inventory. If I try to manually add them through the common services > device management it won't allow me to since there are already devices in CM with those IP's.

New Member

Re: CM vs. RME inventory

Some more info that may have happened to someone else.

I had previously removed all devices from RME to repopulate it. Everything had repopulated correctly besides these above mentioned switches. We recently installed a switch identical to these that are not showing up and it came over to the RME inventory without a hitch.

So it seems since I previously removed them that they're not coming back until I obviously do something to allow them to.

113
Views
0
Helpful
3
Replies