Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CNA 6 InstallShield Wizard will not install with a JVM not found message

I ran CNA 5.5 up until last week when Java 7 71 update hit. When I tried to launch, I received JVM Not Found, that was all. So I figured it was time to install CNA 6, however during the install process I now get a pop up box stating  InstallShield Wizard will not install with a JVM not found message. No other error messages, no logs, and the installation ceases. Tried installing CNA 5.8.9.1, and CNA 5.5 again, all stop at the same point with the same message. Anyone else see this issue?

6 REPLIES
Cisco Employee

When you start Network

When you start Network Assistant, Java determines whether the resources it needs are available. If they are not, Java displays the message Could not create Java Virtual machine, and the session ends. To overcome this problem, open the file C:\Program Files\Cisco Systems\CiscoSMB\Cisco Network Assistant\startup\startup.properties (the default installation path), and modify this entry:

JVM_MAXIMUM_HEAP=1024m

Replace 1024m with a lower setting that does not exceed the available RAM. There is no way to foresee what value will work. Try 512m , and lower it further if necessary. You can use the dial peer tag range 2500 to 2999 out-of-band to define your own dial peers.

  • If the Network Assistant InstallShield wizard fails to start, it is likely that the temporary folder location defined through the environment variables TMP and TEMP has some problem. Assigning a correct temporary folder location can fix such problems.

Source:  http://www.cisco.com/c/en/us/td/docs/net_mgmt/cisco_network_assistant/version6/relnotes/ol32368.html#pgfId-840748

New Member

Thanks for your reply,

Thanks for your reply, however the CiscoSMB folder never materializes....

Cisco Employee

Have you tried installing as

Have you tried installing as the local admimistrator?

New Member

Local and Domain admin both,

Local and Domain admin both, same results.

Hey Bob, Did you ever find a

Hey Bob,

 

Did you ever find a solution to this problem? If so could you please share because I am having the same issue. Thanks

New Member

I ended up re-imaging my

I ended up re-imaging my machine. However, when installing you must run the install as administrator, which then puts the program into the administrator's profile. Really strange behavior.

613
Views
0
Helpful
6
Replies