Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CNA and 3500 XL

I have a 3500XL and when I try to connect using the CNA it prompts for the Realm "level 15 access" username/password. When I enter a local user account with the local privileged password it fails stating "Unable to connect. Authentication failed."

I verified that I can access the same device with a telnet session using the same account and enable password.

I am using CNA 5.3

IOS is Version 12.0(5.2)XU

Thanks.

2 REPLIES
Silver

Re: CNA and 3500 XL

Because Catalyst 3500 series switches ship with HTTP and HTTPS turned off by default, you must enable them as needed. HTTPS v3.0 is supported in IOS 12.2(25)SG cryptographic versions and higher.

Connecting Network Assistant to a Community or a Cluster:

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cna/v3_0/gsg/install.htm#wp1038389

Understanding and Managing Switch Stacks :

http://www.cisco.com/en/US/docs/switches/lan/catalyst3750/software/release/12.1_14_ea1/configuration/guide/swstack.html

New Member

Re: CNA and 3500 XL

Thanks for the reply.

I am rather new to Cisco so I have been feeling my way through this.

I enabled HTTP, but the issue now seems to be the authentication setting. I can use the following successfully:

ip http authentication local

ip http authentication enbable

What does not work, and what I would prefer is:

ip http authentication tacacs

We have a tacacs server and in fact I am able to authenticate to the device in both user and privileged mode using it. Any ideas why HTTP authentication using it does not work?

550
Views
0
Helpful
2
Replies
CreatePlease to create content