Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CNA and Cat3560

Hi,

I'm trying to connect to a Cat3560 using https and I'm having a few problems...

I've recently upgraded to IE7 and can't connect. Ive tried Opera (which is my general browser of choice) which does let me log in but doesn't display everything properly. My last attempt was to use CNA. I've removed v3.0 which was installed and installed 4.1. I put in the IP address, make sure it's using https and authenticate myself, accepting the certificates but it says the device is unsupported!

The 3560 is a WS-3560-48PS using 12.2(25)SEE2. My PC has only Java 1.4.2_04 for CiscoWorks and another non-Cisco app.

Any thoughts?

Cheers, Neil.

2 REPLIES
Cisco Employee

Re: CNA and Cat3560

The 3560 should be supported in CNA. Do you have the command ip http server enabled on the device?

New Member

Re: CNA and Cat3560

It wasn't. ip http secure-server was though. I have tried enabling this but no success.

113
Views
0
Helpful
2
Replies