Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

CNA can not manage 4506.

Hi,

I am using 3.1 V CNA. When I want to add my cisco 4506 to community , I recieve "WS-C4506 is not supported as community member.". I read the doc, CNA must be support 4500 series. Http server is enable on the switch(default is disable). IOS is 12.2. CNA version is3.1.

I can control 3750 series switch and AP1231 Wireless devices via CNA. Do anybody know this issue and solution? Or what is missing?

2 REPLIES
Red

Re: CNA can not manage 4506.

For the 4500s you must be running the minimum IOS 12.2(20)EWA:

http://www.cisco.com/en/US/products/ps5931/prod_release_note09186a008051d2cf.html

New Member

Re: CNA can not manage 4506.

I tried 12.2(20) with no success.

Had to upgrade to 12.2(25)ewa5 for it to work.

I wonder if there is a typo on the instructions?

500
Views
0
Helpful
2
Replies
CreatePlease to create content