Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CNA question: enabled http is a must?

Hi,

I have a simple question: Enabled HTTP is a must for connect Cisco Network Assistant to a switch (for example Cat3560v2) or https access is enough?

thx in advance!

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

CNA question: enabled http is a must?

Hello,

HTTPS was a little bit broken in 5.7. We have fixed it in 5.7.6 and it will be released in the next day or so.

Thanks and thanks for using CNA!

5 REPLIES
New Member

CNA question: enabled http is a must?

Hi Tivadar,

IP HTTP server or HTTPS server needs to be enabled in order to allow the CNA to access the device. There are some more options you can configure.

Have a look here (it is for the 4500 series):

http://www.cisco.com/en/US/docs/net_mgmt/cisco_network_assistant/version5_0/quick/guide/English/C4K_GSG.html

I hope that helps :-)

New Member

CNA question: enabled http is a must?

Dear Nathanael,

http server _OR_ https server needs to be enabeled?

My experince was if only https (and not hte http) was enabled network assistant didn't work.

Cisco Employee

CNA question: enabled http is a must?

Your issue seems similar to :

https://supportforums.cisco.com/message/3613261#3613261

it may be a broken HTTPS if you have CNA 5.7.x. You may open a TAC case to check further.

-Thanks

Vinod

-Thanks Vinod **Rating Encourages contributors, and its really free. **
New Member

CNA question: enabled http is a must?

Hello,

HTTPS was a little bit broken in 5.7. We have fixed it in 5.7.6 and it will be released in the next day or so.

Thanks and thanks for using CNA!

New Member

CNA question: enabled http is a must?

Thanks William!

Https works with ver 5.7.6

Unfortunately 5.7.5 was using when we upgraded our switches to https capable.

Kind regards,

Tivadar

795
Views
0
Helpful
5
Replies