Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Common Services 3.0.4 Service pack rollback

I tried to run the following command to uninstall 3.0.4 so I can install Ciscoview 6.1.2. Does anyone have a solution to this message?

#/opt/CSCOpx/bin/perl sp_rollback.pl

---------------------------------------------------------------

Starting Ciscoworks Service Pack uninstallation

You can find the messages logged in /var/tmp/Ciscoworks_uninstall_20060809_121531.log

---------------------------------------------------------------

INFO: Uninstall log Date Wed Aug 9 12:15:31 2006

INFO: REQ tag found in cm.info as REQ=cdone:3.0.3

INFO: REQ tag found in rme.info as REQ=cdone:3.0.4

INFO: 3.0.4 and 3.0.4 are equal

INFO: You cannot Rollback Cdone. Some Other applications also depends on cdone.

ERROR: You Cannot Rollback your Ciscoworks applications.

Exiting....

thanks

3 REPLIES
Cisco Employee

Re: Common Services 3.0.4 Service pack rollback

The problem is that you have other dependent apps installed such as CM 4.0.4 and RME 4.0.4. In order to back out of CS 3.0.4 you must first back out of these other applications.

New Member

Re: Common Services 3.0.4 Service pack rollback

What script do I need to run to backout CM4.0.4 and RME4.0.5?

Cisco Employee

Re: Common Services 3.0.4 Service pack rollback

How about this:

Try editing /opt/CSCOpx/setup/cmf.info, and change PATCHVER to 3, and see if that allows you to install CiscoView. If so, set the patch version back to 4, then reinstall CS 3.0.4 afterward.

102
Views
0
Helpful
3
Replies
CreatePlease to create content