Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Common Services 3.3

After CS update I get:

http status 500 error, when clicking on Products installed in the CS portal page.

I have attached (what I think is) the relevant error

Any ideas ?

Thanks

Lasse

Everyone's tags (1)
2 ACCEPTED SOLUTIONS

Accepted Solutions

Re: Common Services 3.3

Hi

The issue can be worked around by changing the setup/patch/CSCtj20850-0.info 
file as follows:
PRODUCT=CiscoWorks Common Services
VERSION=3.3
BUGID=CSCtj20850
REVISION=0
DATE=10-13-2010 16:31:01
DETAILSLINK="http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=C​S​Ctj20850";

You need to restart the daemon manager after making the above changes into setup/patch/CSCtj20850-0.info

Note :- All the content is Case sensitive.

Thanks,
Gaganjeet


Re: Common Services 3.3

Hi Lasse,

Your file looks like :-

PRODUCT=CiscoWorks Common Service
VERSION=3.3
BUGID=CSCtj20850
REVISION=0
DATE=10-13-2010 16:31:01
DETAILSLINK="http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCtj20850"

However it should be like :-

PRODUCT=CiscoWorks Common Services
VERSION=3.3
BUGID=CSCtj20850
REVISION=0
DATE=10-13-2010 16:31:01
DETAILSLINK="http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=C​S​Ctj20850";

See "s" is missing after Services in first line.

Kindly correct it and make sure casuser have full permission on this. Restart the daemon manager and check if the issue will be fixed.

Thanks,

Gaganjeet

9 REPLIES

Re: Common Services 3.3

Hi,

Kindly post the contents of :-

setup/patch/CSCtj20850-0.info

Thanks,
Gaganjeet
New Member

Re: Common Services 3.3

HI here is contet of file I've excluded some details, hope the important stuff is here:

Strangely it states ver 4.0 CS is ver 3.3 on the system (Solaris)!!

PRODUCT = lms

VER = 4.0

BUGID = CSCtj20850

REV = 0

DATE = 11-03-2010 10:.......

DETAIL LINK =cisco ..............

Re: Common Services 3.3

Hi

The issue can be worked around by changing the setup/patch/CSCtj20850-0.info 
file as follows:
PRODUCT=CiscoWorks Common Services
VERSION=3.3
BUGID=CSCtj20850
REVISION=0
DATE=10-13-2010 16:31:01
DETAILSLINK="http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=C​S​Ctj20850";

You need to restart the daemon manager after making the above changes into setup/patch/CSCtj20850-0.info

Note :- All the content is Case sensitive.

Thanks,
Gaganjeet


New Member

Re: Common Services 3.3

Thanks...

Edited file and will be reloading the daemon manager shortly !!

New Member

Re: Common Services 3.3

Hi

Sorry for LATE feedback!!

I am still getting the error, after editing the file mentioned

Re: Common Services 3.3

Hi,

I was also wondering if the issue got fixed.

So, if you are still getting the error,kindly upload the complete info file here.

Thanks,

Gaganjeet

New Member

Re: Common Services 3.3

Hi Gaganjeet

The info file is attached.

Thanks

Lasse

Re: Common Services 3.3

Hi Lasse,

Your file looks like :-

PRODUCT=CiscoWorks Common Service
VERSION=3.3
BUGID=CSCtj20850
REVISION=0
DATE=10-13-2010 16:31:01
DETAILSLINK="http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCtj20850"

However it should be like :-

PRODUCT=CiscoWorks Common Services
VERSION=3.3
BUGID=CSCtj20850
REVISION=0
DATE=10-13-2010 16:31:01
DETAILSLINK="http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=C​S​Ctj20850";

See "s" is missing after Services in first line.

Kindly correct it and make sure casuser have full permission on this. Restart the daemon manager and check if the issue will be fixed.

Thanks,

Gaganjeet

New Member

Re: Common Services 3.3

Hi Gaganjeet

ACK.. I can't belive I missed that 's'

Anyway problem is now solved, thanks alot

BR

Lasse

508
Views
0
Helpful
9
Replies