Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Compliance and Deploy

While trying to do a compliance and deploy job- for an access-list, it it only deploying part of the job. I have to run it twice to get the entire access-list applied. Happens on both 3.1 and 2.6.

6 REPLIES
Cisco Employee

Re: Compliance and Deploy

What protocol are you using for deployment? Exactly what commands are you deploying?

New Member

Re: Compliance and Deploy

I am checking for compliance and deploying -- using a template we created

+ access-list 8 XXX.XXX.XXX.XXX

+ access-list 8 XXX.XXX.XXX.XXX

etc

Cisco Employee

Re: Compliance and Deploy

I'm interested in the etc. If you are using SSH to deploy these commands, and there is more than 1024 bytes being deployed, then you are most likely running into a known bug.

New Member

Re: Compliance and Deploy

Okay-

So if the access list has 20 lines-- and we use SSH-- thats the problem?

I did notice it went on two devices fine--and those devices use telnet. I should have realized that and included that in the post.

Is there a fix?

Cisco Employee

Re: Compliance and Deploy

The bug is fixed in LMS 3.2 which is currently available. There are patches for 3.1 available by contacting the TAC. This particular bug is CSCsx24218.

New Member

Re: Compliance and Deploy

Thanks-- I will contact the TAC right away. I appreciate this--

150
Views
0
Helpful
6
Replies