Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Compliance Check

I am trying to run Compliance Check and when I am try to use user defined group created on CS it's empty.(actually I have 10 groups under CS) and all  all the groups I have created under CM didn't display at all. the only groups showing are a groups created under RME only. haveing say that on all other RME tools like RME job, net config job..so on I can access a user defined group created on all applications(cm,cs,rme). the only problem I have with Compliance Check. I am wondering why only with compliance check.please check the screen shoot.  thanks

3 REPLIES
Cisco Employee

Re: Compliance Check

This does work provided you have devices in your CS user defined group that match the device type(s) associated with the template.

New Member

Re: Compliance Check

thanks for your response.the complaiance job assosiated with Routers and the CS groups

are relecting bunch of routers from different locations.also I am able to see a devices not related to the job ex. swiches under user defined group on RME. but any devices including routers under CS or CM not available. thanks.

Cisco Employee

Re: Compliance Check

This does work for me locally, but I seem to recall you've had grouping issues before.  Perhaps there is still a problem with the CMFOGSServer.  If you cannot post the actual device details in these groups as well as the template which is triggering this, then open a TAC service request.  For analysis of this kind of problem, I would need to see the CMFOGSServer.log and RMEOGSServer.log with appropriate debugging enabled.  I would also need to see the OGS rules which defined the CMF groups as well as a list of devices in those groups and proof showing those same devices are managed by RME.

208
Views
0
Helpful
3
Replies