Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Config Archive Failure

I don't know why, but nearly ALL of my Config Archive VLAN is failing. I am receiving the following:

TELNET: Failed to establish TELNET connection to xxx.xxx.xxx.xxx - Cause:  Connection refused. Command failed  VLAN Config fetch is not supported using RCP.   VLAN Config fetch is not supported using TFTP.

The above switch is using SSH - not Telnet, but it doesn't try???

The other error is:

Command failed  Could not detect SSH protocols running on the device     VLAN Config fetch is not supported using RCP.   VLAN Config fetch is not supported using TFTP.

On this one, it should be using Telnet as that is what is supported on this particular switch.

I have verified the credentials are set up correctly for both of these.

Also, this isn't isolated - it's happening on 293 devices. Only 2 are successful.

Any help would be GREATLY appreciated! I am running LMS 3.2

Everyone's tags (4)
2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Re: Config Archive Failure

RME will first either telnet or SSH to the device then run the command, "copy flash:vlan.dat tftp:".  This means that TFTP must be allowed between the device and the RME server (i.e. udp/69 and all ephemeral UDP ports must be open).  The error says that this command (the copy command) is failing.

Cisco Employee

Re: Config Archive Failure

Thanks for the update.  Sorry I missed your ealier post.  The CWCS services must be set to Automatic as they are not controlled by Daemon Manager.

4 REPLIES
Cisco Employee

Re: Config Archive Failure

RME will first either telnet or SSH to the device then run the command, "copy flash:vlan.dat tftp:".  This means that TFTP must be allowed between the device and the RME server (i.e. udp/69 and all ephemeral UDP ports must be open).  The error says that this command (the copy command) is failing.

New Member

Re: Config Archive Failure

This image shows that I have Telnet, SSH, TFTP and HTTPS configured for Config Fetch. What am I missing?

Thanks Joseph!

New Member

Re: Config Archive Failure

Actually, it was allowed but the CSW tftp service was changed from automatic to manual. The service was NOT starting.

Cisco Employee

Re: Config Archive Failure

Thanks for the update.  Sorry I missed your ealier post.  The CWCS services must be set to Automatic as they are not controlled by Daemon Manager.

881
Views
0
Helpful
4
Replies
CreatePlease to create content