Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

configuration archive

hi,

i cannot archive any configuration from my monitored switches. when i do sync, it is in pending state and error message is "telnet:no route to host".when i ping and telnet to those switches and devices from the server,the result is ok.when i check dcmaservice.log and pdshow ConfigMgmt and it shows it is running.but when i looked at the rmegdeamon.xml inside /ciscoworksroot/MDC/etc,the host inside the file is different from the actual host name.so,is it the cause of this configuration archive?so far,i didn't receive any configuration.thanks in advance.

  • Network Management
2 REPLIES
Silver

Re: configuration archive

Hi Friend,

it seems you changed the hostname and / or ip address recently.

Be sure you did all of the required steps:

http://www.cisco.com/en/US/products/sw/cscowork/ps3996/products_user_guide_chapter09186a00806feee5.html#wp1078369

There are two paragraphs:

Changing the IP and chaning the hostname. Have a look on them.

Good luck.

Frank

New Member

Re: configuration archive

thanks for the link.after changing the hostname and restarting the server(not service) then it works and now saving the configuration from devices.

106
Views
9
Helpful
2
Replies
This widget could not be displayed.