Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

configure router SB 107

I have a cisco router Sb 107.

I need to do a configuration for a bandwidth priority,can someone help me to give the max priority to the port 80 and 21?

Sorry for my english

7 REPLIES
Purple

Re: configure router SB 107

Would you be able to post the configuration for your ATM sub-interface (using 'show running-configuration')

Thanks,

Paresh

New Member

Re: configure router SB 107

Current configuration : 1431 bytes

!

version 12.3

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname cisco

!

boot-start-marker

boot-end-marker

!

enable password ******

!

username **** password 0 ******

ip subnet-zero

no ip source-route

!

!

no aaa new-model

!

--More-- !

!

!

!

!

!

interface Ethernet0

description LAN

ip address 192.168.1.1 255.255.255.0

ip nat inside

no cdp enable

hold-queue 100 out

!

interface ATM0

bandwidth 1

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

pvc 8/35

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

!

--More-- interface Dialer0

bandwidth 1280

ip address negotiated

ip nat outside

encapsulation ppp

no ip route-cache

no ip mroute-cache

dialer pool 1

dialer-group 1

no cdp enable

ppp pap sent-username *** password 0 ****

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

no ip http server

no ip http secure-server

!

ip nat inside source list 1 interface Dialer0 overload

!

access-list 1 permit 192.168.0.0 0.0.0.255

access-list 1 permit 192.168.1.0 0.0.0.255

dialer-list 1 protocol ip permit

no cdp run

--More-- !

control-plane

!

!

line con 0

login local

no modem enable

transport preferred all

transport output all

stopbits 1

line aux 0

transport preferred all

transport output all

line vty 0 4

login local

transport preferred all

transport input all

transport output all

!

scheduler max-task-time 5000

end

cisco#

Purple

Re: configure router SB 107

Hi,

It does not appear as if this router model supports either low latency queueing (LLQ) or priority queueing (PQ).

However, would you be able to verify this for me - could you go into config mode (conf t) and then enter in:

priority?

and post what you get ...

Thanks,

Paresh

New Member

Re: configure router SB 107

cisco(config)#priority?

priority-list

Re: configure router SB 107

hi

I feel paresh intended to check configuring priority under a class-map nested under a poliy-map..

it should be something like this..

policy-map policy1

class voice1

priority 24

class voice2

priority 48

regds

New Member

Re: configure router SB 107

what is the range of priority??

lower number=high priority?

Purple

Re: configure router SB 107

Hi,

Yeah, I was just checking if PQ is available or not, since the feature navigator says it is not. But it seems to be...

Could you also try and configure the following to see if the CLI takes it ?

class-map prec0

match ip precedence 0

!

policy-map test

class prec0

priority 128

Paresh

197
Views
0
Helpful
7
Replies
CreatePlease to create content