Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

connection from f0 to s0/0

I can telnet into my 1721 router and ping both connections serial and fast ether net, but when I try to get on the server that the fast ethernet is plugged into I canping my fast ethernet but not my serial I'm i missing something in the config that ties those two together. Here is a copy of the config that I have in my router

interface FastEthernet0

ip address 10.104.210.254 255.255.255.0

ip helper-address 10.104.206.255

ip helper-address 10.104.207.255

ip helper-address 10.104.208.255

ip helper-address 10.104.209.255

ip helper-address 10.104.211.255

ip helper-address 10.106.155.255

ip directed-broadcast

speed auto

full-duplex

!

interface Serial0

ip address 10.104.228.9 255.255.255.252

service-policy output VOICE-policy

!

router eigrp 100

network 10.0.0.0

no auto-summary

1 REPLY
Hall of Fame Super Gold

Re: connection from f0 to s0/0

Mike

It might help us to know when you telnet into your 1721 where you are telnetting from.

I would suggest that the first thing to do is to verify that both interfaces are active. (if the server can ping the FastEthernet it certainly suggests that the FastEthernet is active). But it is helpful to check. If you would post the output of show ip interface brief from the router it would help to verify this.

My guess about the problem where the server can not ping the router serial interface is that there is an issue in the configuration of the server. In particular I would guess that the default gateway configured on the server is not pointing at the FastEthernet of this router. If you could post the output of ipconfig from the server it would help to show what its default gateway is.

[edit] there are a few other possibilities to consider such as ip routing being disabled. But first lets check out the configured default gateway of the server (and whether it point to this router).

HTH

Rick

121
Views
0
Helpful
1
Replies
CreatePlease to create content