Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Corrupt Topology Maps?

We are running LMS2.6 & CM 4.0.11 All of our Topology User Defined Views seem to have become corrupt - links missing, links showing where they aren't physically or logically possible, aggregated (?) links (i.e. several links showing as linked by a horizontal line) CDP seems fine and we haven't made any changes or applied patches which co-incide with this happening. Help!

2 REPLIES
Cisco Employee

Re: Corrupt Topology Maps?

Please post a screenshot illustrating this problem.

New Member

Re: Corrupt Topology Maps?

Hi,

I had the same problem on some links (aggregated(?)}. I found it was the result of a 'corrupt' cdp table,which -I think- is the source for LMS. This table was bad because of 'failing' gi0/3(SFP or interconnect cable). This port was echoing the CDP Helo msg of connected station and also sending out the CDP Helo msg received on other links (trunks), filling the cdp table with multiple neighbours on 1 port. Resulting in aggregated links. The faulty port was on a C3560-48TS; retesting this issue learned this was only true for port gi0/3. gi 0/1,2,4 were function normal.

I don't know which SW you are using, but maybe this will help in futher investigation.

Frank

102
Views
0
Helpful
2
Replies