Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CSM 3.0.1 and FWSM 6500 switch module incompatibility

Hi to all!

I inserted stand alone FWSM 3.1.(4) module into CSM 3.0.1.

During discover policy, it gives me the error about version unsupported.

I know, that I can leave this error, using CSM 3.1.

the error...

----------------------------------------

Description

There is a major change on device FWSM-ROMA.

The target type changed.

The version on device is: 3.1(4), platform: Cisco Catalyst 6500 Series Firewall Services Module, mode: ROUTER, multiplicity: SINGLE, target type: TARGET.UNDEFINED.

The version in CSM database is: 2.3(1), platform: Cisco Catalyst 6500 Series Firewall Services Module, mode: ROUTER, multiplicity: SINGLE, target type: TARGET.FWSM.L3.

Operation stop

Action

Please verify running device version with the version in Cisco Security Manager database

Recreate device in Cisco Security Manager Database if needed

------------------------------------------

The CSM3.01 Supported devices document says about that:

Supported Software

.........

Cisco Catalyst 6500 Series Firewall Services Module?Firewall Services Module Software

Release 2.2, 2.3, and 3.1.

.......

The error description says that:

....The version in CSM database is: 2.3(1),...

So, if I can manage 3.1, why the error description says that in the database is stored the 2.3.(1)?

Thanks.

Leonardo

4 REPLIES
Silver

Re: CSM 3.0.1 and FWSM 6500 switch module incompatibility

Catalyst 6500 Content Switching Module (WS-X6066-SLB-APC) Requires a Minimum Version of 3.1.4 Content Switching Module (CSM) Software in Order to be Recognized by a Sup720.

Please click following URL:

http://www.cisco.com/en/US/products/ps6498/products_user_guide_chapter09186a00806c2751.html#wp1058146

New Member

Re: CSM 3.0.1 and FWSM 6500 switch module incompatibility

Hi vazquez,

you mean that:

------------------

Security Manager 3.0.1 supports discovery of firewall policies only.

--------------------

So, I cannot deploy rules into theese modules with CSM 3.0.1?

Thanks

Leonardo

New Member

Re: CSM 3.0.1 and FWSM 6500 switch module incompatibility

yes I know this answer,

I loaded FWSM 3.1.4 into CSM.

I see it.

But i don't understand how I can discovery policy and how I can deploy policy into FWSM.

Seems that CSM3.01 doesn't mapping the FWSM 3.1.4 SW configuration files.

Documents explain that I can manage 3.1 FWSM IOS SW with CSM3.0.1.

Tks

Leonardo

174
Views
3
Helpful
4
Replies